FORUMS: list search recent posts

High CPU usage during preview playback V13P and V14P

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Carl Johnson
High CPU usage during preview playback V13P and V14P
on Feb 7, 2017 at 9:27:24 pm

Running Windows 10 for over a year.
I am having high CPU usage while previewing video on the timeline. This is a wedding video, so there are three camera video tracks. All three cameras are XAVC-S codec, 23.976, similar or same picture profile. My project settings are usually 1920x1080 and the rest is matched to the files. I changed to 3840x2160 to match 2 of the video streams but my issue still exists.
Camera A is A7Sii 3840x2160 95.4 Mbps.
Camera B is A7Si 1920x1080 51.7Mbps.
Camera C is A6300 3840x2160 90.8 Mbps.

While watching V13P playback on Draft(quarter preview) my CPU usage while watching CamA is 60%, Cam B 10% and CamC 20%. If I switch to V14P, the Camera A CPU usage jumps to 98%. If playback is any higher, so is CPU usage.

While typing this, Vegas is sitting in the background at 35% CPU usage, then I open it and it drops to 0-1%.

In Preferences; Video tab, GPU acceleration of video processing set to my graphics card (NVIDIA GEFORCE GTX960). Preview Device tab, Device set to Windows Graphics Card.

Any ideas?


Return to posts index

Aaron Star
Re: High CPU usage during preview playback V13P and V14P
on Feb 17, 2017 at 5:38:07 am

You may want to post more information on your rig, project settings, and if you have two monitor with one rigged for full screen output. Also post the "Media Info" on each of the source file formats.

One glaring thing that rubs me the wrong way is that you have an NV card, but that may not be the problem.

Without seeing what task manager is doing while vegas is idle, its going to be hard for anyone to help. Unless they just happen to have had your same issue.

One thing you might try is converting some footage to XAVC-intra.MXF or Cineform-high or better. Then see if a project with the same clips in a different format do the same thing.

You could also try and use something like "process monitor" or "windows performance analyzer" to determine what is actually happening while the machine is sitting idle and not playing back.


Return to posts index

Carl Johnson
Re: High CPU usage during preview playback V13P and V14P
on Feb 20, 2017 at 11:58:57 pm

MY RIG: Custom built- i7-5820K 3.3GHz 32GB ram Which should not matter as this started happening recently and not from the very beginning.

Project settings: see picture

Fullscreen output: see picture

Media Info on files: See original post

Convert as in render files as in over 300 files from a wedding, there would have to be a simpler solution.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]