FORUMS: list search recent posts

MXF Export is making my audio Mono instead of Stereo!

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Amir Mekkaoui
MXF Export is making my audio Mono instead of Stereo!
on Feb 3, 2017 at 11:44:42 pm

Hey,

So, I've tried my absoloute heart out to try and figure out why everytime I export an MXF file .. it changes the audio channel from stereo to mono .. I literally have no idea how or why this is happening... does anybody have any suggestions?

Thank you very much.


Return to posts index

Francois Pénzes
Re: MXF Export is making my audio Mono instead of Stereo!
on Feb 4, 2017 at 1:01:02 am

Hi Amir

Which version of Vegas are you using?

What are your render settings?

Depending on which render template your are using (Panasonic P2, Sony MXF, Sony HDCAM SR) you may not have the right or proper settings. MXF is a "container" or "wrapper" format which supports a number of different streams, encoded in any of a variety of video and audio compression formats.

Note that the free or cheap version of MXF export tools will not allow the user to create a stereo AES file within the MXF wrapper.

The sorta easy way out is to render the original audio track(s) to .WAV. Clean it up if need be and match and replace the audio before you render. That is what I usually do , especially when my original files are from different sources. At least I start off with balanced and clean audio

Cheers !

PC Win 7 64-bit 16gb Intel® Core™i7-2600k Quad Core 3.40GHz NVIDIA GEFORCE GTX 550 Ti
Cameras: Canon XF305 + Canon XH-A1

''When the cutting stops, the editing begins...''


Return to posts index

Graham Bernard
Re: MXF Export is making my audio Mono instead of Stereo!
on Feb 4, 2017 at 10:27:05 am

[Amir Mekkaoui] " it changes the audio channel from stereo to mono .."
Please check and see what settings in Preferences you have for Importing Audio:




* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Amir Mekkaoui
Re: MXF Export is making my audio Mono instead of Stereo!
on Feb 5, 2017 at 2:08:16 am

Hey guys, thank you very much for the replies - however I have realised the problem... there is no problem! My video players do not recognise the uncompressed format (PCM) .. it plays as a mono track but since this specific export is meant for TV .. they have the right softwares which recognises the audio.. thanks anyway.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]