FORUMS: list search recent posts

V13.463 won't load

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Lindsay
V13.463 won't load
on Jan 28, 2017 at 11:18:27 pm

Hello

Just upgraded to a Dell running W10 on a quad core 6700 CPU w/ 16 gigs ram and a 3 gig GPU.

Since installing, Vegas has been relatively stable, freezing after being on for over 24 hrs. Today, i added 2 jpegs, one a 4 mg file, to the timeline. Vegas froze -- except for the audio, which kept running! Using the task manager, i killed Vegas bu it has frozen during start up ever since. i have deleted the 2 jpegs from the folder where i imported them from but no luck, Vegas still won't open.

So frustrating! I had better luck with my old V11 on my Vista system!

Any help in getting it back up is appreciated!

Rob Lindsay
Nashville filmmaker


Return to posts index

Graham Bernard
Re: V13.463 won't load
on Jan 29, 2017 at 5:22:44 am

[Rob Lindsay] "Any help in getting it back up is appreciated!"
I would rename the troubled VEG as a Test, something like TEST.veg and attempt to open it.

Do you know the size of the JPEGs? Something is choking Vegas from opening. If the project Opens without the JPEGs then we have reasonable proof that the stills are responsible. The test I would try, with the TEST.veg would be to temporarily remove the JPEGs from the TEST.veg by locating them in Windows Explorer and renaming them. If the TEST.veg opens but complains that it can't find the JPEGs then have VP ignore them, allow VP to open and when open get busy with the rest of the project to truly confirm that there isn't anything choking VP.

This type of CSI/Forensic process can being very helpful in understanding just what and when VP chokes.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Rob Lindsay
Re: V13.463 won't load
on Jan 30, 2017 at 3:53:13 am

Thanks, Graham. I had done all that. i think it was a 4 mg jpeg that crashed the app, I reduced it to around 750kb in PS and it worked.

Vegas 13.453
Dell Windows 10
Intel6700 quad CPU
16 Gigs RAM
3 Gig GPU


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]