FORUMS: list search recent posts

No audio in sony vegas pro 14? happened during editing

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex Karlsson Mesch
No audio in sony vegas pro 14? happened during editing
on Jan 28, 2017 at 1:29:12 pm

Hello, i have a little problem in Sony vegas pro 14. So i was editing my videos, almost done and then i accidently press a button, i guess it was z or x as i muted my clips, i saw on the timeline that my clips were muted so i unchecked it.

but now i dont hear anything?
i do hear in preview but not when its on the timeline. the ''audiowaves'' is bumping, in the timeline and in the master.
i've tried switching in preferences -> audio devices/audio. and in clip properties, nothing is muted on the timeline either. if i open an old vegas document everything works perfectly. i really do not have any idea what is wrong, please help me guys. I've spent hours trying to solve it. mind that it happened in the middle of my editing.
thankfull for answers.

pictures: https://gyazo.com/8889e0c1063e24deeae4c3f591bb50e8


Return to posts index

John Rofrano
Re: No audio in sony vegas pro 14? happened during editing
on Jan 29, 2017 at 1:32:43 am

[Alex Karlsson Mesch] "i really do not have any idea what is wrong, please help me guys. I've spent hours trying to solve it. mind that it happened in the middle of my editing."
You muted the Master Audio Bus. Look at your screenshot of the Mixer. The Master Bus says "muted" in yellow at the bottom and the Mute button is highlighted. Just unmute it.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Paul Berk
Re: No audio in sony vegas pro 14? happened during editing
on Jan 29, 2017 at 4:06:12 am

I believe you have the answer John ..

But let's say this happens -- you hit Ctrl Something-or-other and suddenly you have a problem with Vegas you don't understand or recognize. Ctrl Z does nothing. How do you get back to the way things were a second ago? Simple. Before you do anything -- do a save. This will create a backup file the way things were a second ago. You can then close Vegas and then open the backup file. Bingo. You are back.

Is this not right?


Return to posts index


John Rofrano
Re: No audio in sony vegas pro 14? happened during editing
on Jan 29, 2017 at 1:17:14 pm

This is not unique to Vegas Pro. All software with short-cut keys have this problem. It happens all the time to me where I will get into a mode and I have no idea how I got into it and no idea how to get out of it. It's poor software design if you ask me but it happens all the time in all sorts of applications.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Keith McClelland
Re: No audio in sony vegas pro 14? happened during editing
on Sep 13, 2017 at 1:58:32 pm

Newbie to the forum here, so I pretty much no I have done something daft, have been using Vegas for years and trying out Vegas 15 but my audio from video files just click noises. The levels move up and down and I tried the same footage in Vegas 14 plays perfectly. I don't have it muted or other on solo. Music plays fine, other videos work it's just action cam footage that seems to be the problem.
Thanking you in anticipation :-)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]