FORUMS: list search recent posts

Render Settings, again

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Hobart
Render Settings, again
on Jan 27, 2017 at 8:51:48 am

Hi,
I’ve been making holiday home movies for years using Vegas Pro and yet I still can’t seem to find the rendering sweet spot that fits my videos. General clips and slow panning seem to render smoothly but any time there’s some slightly faster movement (quick paning, filming in moving car, etc.) – wow, the film stutters and flickers (sorry, don’t know technical terminology) and can become rather annoying to watch.
Camera is Panasonic HC-V700 Full HD 1920X1080. Record mode setting is 1080/50p (I’m in Australia - PAL). Currently using Vegas Pro 12.
Projects are normally watched on a reasonably new Panasonic LED smart TV, via a WDTV Live media player connected by HDMI to the TV.

Current project settings are:.



Current render settings are:



Editing and rendering is done on a Toshiba laptop running Windows 8.1 (x64), 2.40GHz Intel i7.
I appreciate that my camera won’t deliver really high quality video however I hope someone can spot what might be obvious errors in my settings and eliminate some of the jumpiness in my home videos.
Apologies for asking advice on a subject that I’m sure has been addressed a million times before. HELP!

HobieOne


Return to posts index

Graham Bernard
Re: Render Settings, again
on Jan 27, 2017 at 6:32:03 pm

Why are you rendering full HD to HDV? From your view-flow you're going out to HD?

That being said, your asking your processor to do the math to get you HDV.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Aaron Star
Re: Render Settings, again
on Jan 27, 2017 at 6:59:46 pm

"Record mode setting is 1080/50p"
but
Project is 1080/50i, and render is 50i , which is 25FPS. This would create stuttering during high motion, as its a low frame rate. You want to make a 50P FPS rendered file.

I would verify the record settings on the camera. Record in the top mode the camera supports which should be (1920 x 1080p / 50 fps (28 Mbps)). This will allow you to throw away bitrate in the render process, when you step it down to 8-20Mbs for playback.

Then open a new project window, and drag and drop camera media to the timeline. This should align your Project settings to the camera media. Vegas sets the project settings to the 1st file dropped on the timeline.

Then render as to a Sony AVC Internet template that "=" the project settings. The bit rate should be about 8-24Mbs, depending on how much the camera is recording and how much you want to squeeze it down. A SmartTV should playback AVC/h264 file from a flash drive in the side.

You can create an AVC template that matches your camera codec bit rate of 28Mbs, by modifying an Internet profile and saving it as a new profile. "Media Info" application can help with determine the codec details on your camera media. These file will be bigger, and some TVs or slow thumb drives may not keep up with higher bit rate. Testing is the only way around this.


Return to posts index


Bob Hobart
Re: Render Settings, again
on Jan 28, 2017 at 5:36:30 am

Many thanks for your detailed response. I see the error of my ways.

HobieOne


Return to posts index

John Rofrano
Re: Render Settings, again
on Jan 28, 2017 at 2:50:03 pm

You also might want to change your projects Pixel format back to 8-bit. 32-bit is for cameras shooting 10-bit video and your camera shoots 8-bit video so the Pixel format is set wrong. Using 32-bit will increase rendering times dramatically with no improvement in picture quality for 8-bit footage (and in some cases worse picture quality due to unwanted color shifts) so I would change it back to the default 8-bit.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Bob Hobart
Re: Render Settings, again
on Jan 28, 2017 at 9:39:58 pm

Thanks John, appreciate the advice.

HobieOne


Return to posts index


Bob Hobart
Re: Render Settings, again
on Jan 28, 2017 at 5:35:26 am

Many thanks for the response.

HobieOne


Return to posts index

Bob Hobart
Re: Render Settings, again
on Jan 29, 2017 at 4:18:30 am

Apologies for having to come back to this thread so quickly.

Have followed the valued advice posted re render settings but find I just can't get across the finishing line with this project. Situation thus far is:

Project settings: HD 1080-50i (1920x1080, 25.000fps) (Pixel format 8-bit)
Render settings: MainConcept MPEG-2 (*.m2t) and using " = Match project settings" the default is "Blu-ray 1920x1080-50i 25 Mbps video stream"

So far so good - rendered video is very smooth with no stuttering - very happy with that. But ..... NO SOUND!

Looking at the 'Audio' tab in "Customize Template" under render settings, the "Include audio stream" is greyed out.

Audio plays on time line without any problems - no tracks are muted.

I've rendered a part of the project in various other formats, mp4, for example and audio is fine (video stutters however) and rendered as mp3 and wav as a test - no problem with audio at all.

Can anyone comment on why default Blu-ray render setting blocks audio?

Thanks, in anticipation.

HobieOne


Return to posts index

Ole Kristiansen
Re: Render Settings, again
on Jan 29, 2017 at 6:51:23 am

Hi Bob

You have to uncheck the box: Save as separate elementary streams
Then you can check the box for audio



Return to posts index


Bob Hobart
Re: Render Settings, again
on Jan 29, 2017 at 9:32:29 pm

Thanks Ole, problem solved. Your advice greatly appreciated.

HobieOne


Return to posts index

Ole Kristiansen
Re: Render Settings, again
on Jan 30, 2017 at 7:14:25 am

Hi Bob

You are welcome !

best,
Ole


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]