FORUMS: list search recent posts

burning a Blu Ray disc with DVD Architect 5

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ron Wildhaber
burning a Blu Ray disc with DVD Architect 5
on Jan 9, 2017 at 4:31:18 pm

I just put an LG Blu Ray burner in my computer and am wanting to save a large project I completed awhile back. I am running Windows 10 and the operating system recognizes the drive. In creating the project in Architect, I added 10 media files totaling 23.6 GB of space. I get the message " the estimated size of the project is larger than the default space on the media". It is telling me I am using 501.0% of 4.700 GB media. The disc I have in the Blu Ray burner is 25 GB. I took one file off lowering it to 21 GB but I still get the same message. It sees a standard 4.700 Mb disc instead of a 25 GB Blu Ray. I looked in preferences but cannot find where I can address this. Does anyone know why Architect does not recognize this as a Blu Ray disc?
Thanks,
Ron Wildhaber

Ron


Return to posts index

László Kovács
Re: burning a Blu Ray disc with DVD Architect 5
on Jan 9, 2017 at 5:39:54 pm

I guess you did start a DVD project. Try to workon a blu-ray project instead.
(File / New / - and look for "disc format" on the dialog)

Best regards

László Kovács


Return to posts index

Ron Wildhaber
Re: burning a Blu Ray disc with DVD Architect 5
on Jan 9, 2017 at 10:19:05 pm

Thanks László for the response. I have been Googling this problem as I cannot seem to burn anything even though Windows 10 recognizes the drive. I found that many people were experiencing the same problem and their fix to this problem was unchecking " Use Legacy Disc Drivers " under Options>preferences>Burning in the Architect program. This did not appear as an option in Architect 5.0 but several said it was added in 5.2. I downloaded 5.2 from Sony's website and installed the program. When I opened it, I was prompted to enter my serial # which I did but the screen did not advance after hitting the next button. I sent a message to Magix explaining my problem and am waiting for an answer. It just seems like nothing ever seems to run smooth from the start. Thank so much for people like you willing to help.
Have a pleasant evening,
Ron

Ron


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]