FORUMS: list search recent posts

mp4's from youtube wont render audio on blu-ray

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jim schuler
mp4's from youtube wont render audio on blu-ray
on Dec 12, 2016 at 4:10:51 am

I grabbed some clips off of you tube and entered them in DVDA directly as "add media" elements.

Just a simple menu playlist project.

They worked fine in preview but none of the audio came over to the disc when I went to test it out on the big screen.

Is this a codec issue, or am I going to have to run them through Vegas first?

Thanks in advance.


Return to posts index

jim schuler
Re: mp4's from youtube wont render audio on blu-ray
on Dec 12, 2016 at 4:20:22 am

I forgot to include:

DVDA pro 6.0;
AC-3 5.1 Surround

No vegas encoding; everything went straight into DVDA.


Return to posts index

Francois Pénzes
Re: mp4's from youtube wont render audio on blu-ray
on Dec 12, 2016 at 11:01:35 am

Hi Jim

In order to create a proper DVD, Architect needs to access 2 folders. AUDIO_TS and VIDEO_TS.

AUDIO_TS file be an empty file. Although it is empty, it is needed.

VIDEO_TS will have .BUP, .IFO and VOB files.

Bare in mind that an .MP4 file is just a container. Best you run your file thru Vegas first in order to create a proper DVD Architect file.

Cheers !

PC Win 7 64-bit 16gb Intel® Core™i7-2600k Quad Core 3.40GHz NVIDIA GEFORCE GTX 550 Ti
Cameras: Canon XF305 + Canon XH-A1

''When the cutting stops, the editing begins...''


Return to posts index


jim schuler
Re: mp4's from youtube wont render audio on blu-ray
on Dec 12, 2016 at 3:27:25 pm

Hi Francois, thanks for replying.

A few things.

1. It's a blu-ray and not DVD, does that container issue still matter?

2. Will I lose video quality running it through vegas as mpg2 for blu-ray as a result?

3. Why did DVDA preview everything just fine and not catch it on the "prepare" menu (compressions, optimizations, etc)?

Thank You


Return to posts index

Francois Pénzes
Re: mp4's from youtube wont render audio on blu-ray
on Dec 13, 2016 at 11:41:06 am

Hi Jim

Sorry, wrote the first reply just before bedtime.

With Blu-Ray authoring, you have to render the audio separately.

An AC-3 file will do the trick.

Then you add your video file and your audio files to Architect.

Sorry about the delay in replying, everybody wants stuff done before the holidays...

Go figure !

PC Win 7 64-bit 16gb Intel® Core™i7-2600k Quad Core 3.40GHz NVIDIA GEFORCE GTX 550 Ti
Cameras: Canon XF305 + Canon XH-A1

''When the cutting stops, the editing begins...''


Return to posts index

jim schuler
Re: mp4's from youtube wont render audio on blu-ray
on Dec 15, 2016 at 3:26:40 pm

I finished re-rendering those audios. Should be fine.

On a related note, I was working on a separate project of collecting DVDs I had made (the TS folders) and inserting them into DVDA for a blu-ray compilation.

I'm having audio problems.

I wanted the blu-ray to project in 5.1 surround. But, at the time of those projects being made they weren't done in AC3 pro digital 5.1.

So, are these options correct?

1. i keep the "ts" folders in DVDA as it is, BUT I render the DVDA project in stereo only.

or

2. I go back and just re-render the audio of those projects in AC3 pro and then proceed back to DVDA with them.


I don't want to spend time re-encoding the video as those files are fine.

Thoughts?


Return to posts index


jim schuler
Re: mp4's from youtube wont render audio on blu-ray
on Dec 15, 2016 at 5:03:38 pm

I forgot a question too:

Q: one of the projects i'm putting back into DVDA is a blu-ray disc project. will that audio work since it was rendered properly the first time? And, how is it taken from the .m2ts file that has both the audio and video already?


Return to posts index

Francois Pénzes
Re: mp4's from youtube wont render audio on blu-ray
on Dec 16, 2016 at 12:38:19 am

Hi Jim

I suggest you follow this link. It should answer most, if not all of your questions on this topic.

https://www.custcenter.com/app/answers/detail/a_id/4875/related/1

Happy editing !

PC Win 7 64-bit 16gb Intel® Core™i7-2600k Quad Core 3.40GHz NVIDIA GEFORCE GTX 550 Ti
Cameras: Canon XF305 + Canon XH-A1

''When the cutting stops, the editing begins...''


Return to posts index

jim schuler
Re: mp4's from youtube wont render audio on blu-ray
on Dec 17, 2016 at 2:06:27 am

Hi.

Yeah, that didn't really do it. I only had TS folders from DVDs to work with. I needed to convert the audio, but I didn't want to load VOBs back into vegas and encode them again--I couldn't get an answer if that would degrade them further.

I went back to Vegas and encoded the audio from the VOB files as AC3 and placed those back in DVDA. I'll burn and see what that has to offer.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]