FORUMS: list search recent posts

Losing titles in New Blue Titler Pro 5

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rich Kutnick
Losing titles in New Blue Titler Pro 5
on Dec 11, 2016 at 5:32:47 pm

While I am waiting for an official response from New Blue, I wanted to know if any other users are experiencing a loss of titles with New Blue Titler Pro 5. Here is the problem:

I randomly am losing titles! All of these titles are saved as .nbtitle files in C:\Program Files\NewBlueFX\Titler Content\Resources\Library\...

While all of the titles I am using in the project are on my timeline when I save and shut down Sony Vegas Pro 13, when I open the .veg file several days later after not working on it for a few days, a number of the titles still have a place-marker on the timeline but the title I saved is gone and "Enter Text" in Arial 28 point is on the screen. This has happened to me a number of times since I installed Title Pro 5 (with Titler Pro 4 and earlier I never saved titles to the library and never lost a title). FYI, if I open the veg file right after closing it down, all of the titles are intact. This is causing me to spend an inordinate amount of time having to grab the saved title and re-associating it. All of the .nbtitle files remain in the folder where I saved them, but nevertheless the associations randomly are broken on random titles. I thought that maybe this was due to me using two different templates (which I believe that I resolved by making them all the default), but I still am experiencing this problem.

Please advise, and thank you in advance.

Rich Kutnick
VIDEO IMPRESSIONS


Return to posts index

James Redmond
Re: Losing titles in New Blue Titler Pro 5
on Dec 11, 2016 at 10:01:04 pm

I've had a similar problem with Titler Pro 4. It won't happen very much, but it did happen! Very strange. Could never figure it out. James

James Redmond
Dynamic Videos, Inc.
Rogers, AR USA


Return to posts index

Graham Bernard
Re: Losing titles in New Blue Titler Pro 5
on Dec 12, 2016 at 6:34:28 am

[Rich Kutnick] "I wanted to know if any other users are experiencing a loss of titles with New Blue Titler Pro 5. "
I use NBTP5 and have used 1 thru 4 too. And yes, I've had this happen as well. My present build was performing beautifully, until my last session where NBTP5 added that default ENTER TEXT. I put that down to User Error. You now have me worried. I'm on a fee-earning project and don't need this happening. I'll reopen and retrace my steps. All my previous NBTP5 titles have been successfully created and sustain being opened and closed in VegasPro13.

What build of NBTP5 are you using?

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Graham Bernard
Re: Losing titles in New Blue Titler Pro 5
on Dec 12, 2016 at 8:20:28 am

Hmm... I just checked with my latest VEG, which HUNG! and I had to go to an Emergency Backup - thanks Edward Troxel - to retrace my steps. Anyway, for me there is a momentary "take" for the selected Title to reveal in the Workspace as the Title I selected, otherwise I DO get that ENTER TEXT default and a warning saying that this title is now SHARED amongst the rest of my insisting titles - most infuriating.

If Edward or Caleb are reading this, please get back to me as I have tried communicating with other grumbles I've got, via the Support email and Forum, but much is left unattended. There appears to be a "disconnect" between flagging and response times.

So, Rich, when choosing a Project Template be careful as to what appears in the workspace and back-off if incorrect.

Best advice I can give - sorry matey!

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Steve Rhoden
Re: Losing titles in New Blue Titler Pro 5
on Dec 14, 2016 at 2:44:58 pm

Newblue Titler has a beautiful and very usefull concept, but one i dont think i will ever install and use, too much
inconsistencies and needing to contact newblue support for solutions way too often.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Rich Kutnick
Re: Losing titles in New Blue Titler Pro 5
on Feb 8, 2017 at 7:48:49 pm

Sorry for the delay in responding, but for some reason I was not emailed when there was a response to the thread. Here is where I am at with NBTP 5:

Although everyday I have had to correct at least a half dozen titles on my timeline, today NBTP 5 current production release 170103-90 started placing "Enter Text" on ALL of my titles. This text only appeared on the timeline, not on the NBTP 5 interface. Unable to remove them, then, I thought that I would uninstall this version and install release 161226-409, one that New Blue developers wrote (in response to Caleb's request) specifically to help eliminate the errors I was, and have been, having from the start. Caleb emailed it to me as an attachment on 12/27/2016. I noticed that the interface was a bit different (no circles, check marks or way to manually cache/render in the Title List section). Well, initial indications are that it WORKS--so far, after opening and closing several .VEG files, some of which were first generation problem files, it now appears that all pointers are correct and I no longer am losing titles and having to correct the "Enter Text" anomaly.

I will re-post if I am having more of the same, or other, problems in the next several days, but perhaps any of you also experiencing such titling problems can post them with New Blue with the hope that it can be rectified soon.

Let me know your thoughts about this, as well.

Thanks in advance.

Rich Kutnick
VIDEO IMPRESSIONS


Return to posts index


Steve Kauzlarich
Re: Losing titles in New Blue Titler Pro 5
on Mar 2, 2017 at 6:41:52 am

Rick: I'm having a similar problem.

I believe that it's associated with the "shared/unshared" switch in the interface. If you forget to switch it off it may titles that you copy on the timeline. I told tech support that this button should default to "unshared" and that there should be an option to set it how you want it. The drag/copy on the Vegas interface for titles asks you if you want to link to the original file, which has always worked fine, but has no effect on newblue.

It's a good little program, but quirky. Still, it beats all Vegas text generators and BorisFX for ease of usability.

Steve Kauzlarich


Return to posts index

Graham Bernard
Re: Losing titles in New Blue Titler Pro 5
on Mar 2, 2017 at 7:28:17 am

[Steve Kauzlarich] "I believe that it's associated with the "shared/unshared" switch in the interface."
Steve, I've had the same issues. The purposes and logic for the Shared/Unshared are still opaque to me. I've been reporting this back to Support since NBTP1.0, in that there was this neat way to be able to USE a NBTP Event, copy it to somewhere else and then JUST update that info for say a "Person" - but the rest remained the same. I'd like to see from NB Support a Table of Consequences/Outcomes that describes and informs the User of the different layers of Shared/Unshared.

Although Caleb HAS been somewhat helpful, to date it has been impossible to get a chat/response going with Support to nail this icky issue.

But , as you say, it is one helluva design-format with much much that can be done. I'm very happy wioth its ability to allow me to put animations behind a Lower Third Text box including my VegasPro13 Generated video - love it.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Rich Kutnick
Re: Losing titles in New Blue Titler Pro 5
on Mar 3, 2017 at 7:16:05 pm

I have been working with Caleb at New Blue for almost 3 months (and most recently with Ivan, who remoted into my PC last week using Teamviewer 12). Just prior to Ivan's remote session I installed an NBTP 5 rewrite (for me??), which removes the ability to manually cache and render titles but does automatically do so when I exit the plug-in.

Mixed results. Some days when I open the "affected" VEG files all of the titles are what they should be, other days I have as much as 20% of the files mucked up--no rhyme nor reason, thus far, but the re-write DOES appear to work more smoothly with a better luck of finding things the way that they should be. After the remote session Ivan told me that they will be working on a fix. To date, this has not been accomplished (9 days since the remote session).

I will keep you posted on an as-needed basis--still PATIENTLY awaiting to hear back from Caleb, Ivan et al!!!

Rich Kutnick
VIDEO IMPRESSIONS


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]