FORUMS: list search recent posts

Rendered Audio Sometimes Appears to Bypass Volume Plugin in Vegas Pro 12

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Colin Moxey
Rendered Audio Sometimes Appears to Bypass Volume Plugin in Vegas Pro 12
on Dec 10, 2016 at 1:18:45 pm

Hi everyone.

I have been having an issue with the rendered audio not sounding the same as it does in my project timeline.

As an example, I have audio in my timeline where the volume is low and I have increased it using the volume plugin and checked this against the master volume so that I am not peaking and all is well in the project.
Once rendered, though, it somehow seems to bypass the adjustments I have made resulting in the original low volume.

It sometimes take me several Audio only renders to get the volume to sound the same as in my adjusted project.
It does the same in Vegas Pro 13.

I just rendered a beautiful MP4 file using the Sony AVC codec but to my disappointment, the audio has not rendered out the same as what I had adjusted it to in my project. The original low volume clips are still low volume, even after adjusting the volume in the project and it sounding great.

Any help would be greatly appreciated as this is becoming a real pain and so hit and miss. Sometimes it works ok and other, times it does not.
Thank you so much in advance.
Colin


Return to posts index

Paul Berk
Re: Rendered Audio Sometimes Appears to Bypass Volume Plugin in Vegas Pro 12
on Dec 16, 2016 at 11:07:42 pm

The fault may be with the Sony Volume plugin. It's not very good. Seems very limited.

For increasing volume, I generally use Track Compressor, Output gain. Others may have better ways. I'm no audio expert.

As to why the Volume plugin fails in render on occasion, there are ways to bypass an effect, make sure you aren't doing that. I doubt you are so I'm really clueless. But I don't feel that this problem happens to me in any version of Vegas. SO it may be some system related thing with you.


Return to posts index

Colin Moxey
Re: Rendered Audio Sometimes Appears to Bypass Volume Plugin in Vegas Pro 12
on Jan 2, 2017 at 5:07:57 pm

Thank you Paul for your reply.

I will give your suggestion a try and see what happens.
Many thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]