FORUMS: list search recent posts

Very Flaky MAGIX Vegas Pro v14.

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Suhaib Siddiqi
Very Flaky MAGIX Vegas Pro v14.
on Dec 7, 2016 at 2:34:09 pm

MAGIX Vegas Pero v 14 (build 201) was working; then all of a blue, it started giving .NET CLR error on startup. Nothing has changed on the system. An hour ago, I rendered several videos, shutdown Vegas then it will not start. It started giving .NET engine cannot be initialized error. Although Vegas Pro v 13 on the same system would perfect.

I tried uninstalling .NET, reboot, then reinstall .NET, and reboot again. NO difference.

Uninstalled Vegas Pro v 14, and installed it again. No difference.

The Vegas Pro v14 would not start and give .NET runtime error.

ran sfc /scannow and DSM to fix any issue with Windows. sfc and dsm, both. reported no issues found with Windows 10, but Vegas v 14 insist on .NET CLR runtime error.

Tried to start VEGAS v 14 in with Shift key pressed, to clean cache. No difference.

Wasted several hours on the stupid MAGIX Vegas v 14, trying to fix the issue.

Finally, I moved File IO Plugin directory out of the \Program Files\VEGAS\14.0 directory.

Now VEGAS v 14 started.

Move the File IO Plugins directory back to \Program Files\VEGAS\14.0 directory, expecting it will crash again at start up, with .NET CLR error. Well, it did not and started working!!!!

Any explanation for this? Just moving out the File IO Plugins directory and moving it back made the Vegas v 14 work!!!!

My explanation is "THE FLAKY, & BUGGY" by MAGIX!!!


Return to posts index

László Kovács
Re: Very Flaky MAGIX Vegas Pro v14.
on Dec 7, 2016 at 3:13:32 pm

Hi,

[Suhaib Siddiqi] " Nothing has changed on the system."
Are you sure?

If something worked well yesterday and stops to work today all of sudden, I blame a -probably- hidden automatic update.
Which can be either Windows update (it tricked me few times too), or an automatic update of the graphics dirver.
Both may conflict with Vegas, I remeber, someone here on the forum completely lost GPU support due to a driver update, which was not obvious...

If you moved out FileIO, the way of Vegas starts have changed, and this also may cause Windows prefetch work differently, when Vegas starts. I don't know, just a shot in the dark.

Best regards

László Kovács


Return to posts index

Suhaib Siddiqi
Re: Very Flaky MAGIX Vegas Pro v14.
on Dec 7, 2016 at 3:19:16 pm

Video driver was updated 3 days ago. There was no video driver update, I checked it.

I checked Windows automatic updates and there was none after Vegas stopped working.

I did think of these issues, along with other possible reasons, while I was troubleshooting. That is why I said, "Nothing had changed."

Regards


Return to posts index


Aaron Star
Re: Very Flaky MAGIX Vegas Pro v14.
on Dec 7, 2016 at 7:33:42 pm

I would check your disk media for SMART errors, and run a full chkdsk to verify file systems for errors. Then verify your memory has no errors with Memtest86.

Moving the folders, could have re-written something to problem a free area of your file system.


Return to posts index

Suhaib Siddiqi
Re: Very Flaky MAGIX Vegas Pro v14.
on Dec 7, 2016 at 7:39:10 pm

Already did that during troubleshooting. BTW: It is a 1 TB SSD. CHKDSK does not do much for an SSD, but I do run it once in a while. I also ran the SSD utility to check it. Memory test also reported no errors.

Best,


Return to posts index

László Kovács
Re: Very Flaky MAGIX Vegas Pro v14.
on Dec 7, 2016 at 8:31:40 pm

[Suhaib Siddiqi] "An hour ago, I rendered several videos, shutdown Vegas then it will not start. "

Try to reproduce the problem. Now that Vegas works again, render those videos again. Do the things again, and see, if it is a sytematic problem.
I assume, during the renders your PSU could supply sufficient power to the parts of your PC, and there was no overheating anywhere...

Best regards

László Kovács


Return to posts index


Suhaib Siddiqi
Re: Very Flaky MAGIX Vegas Pro v14.
on Dec 7, 2016 at 8:35:46 pm

I might try when I get time.

It is a super/dupper Acer laptop, with a lot of RAM and 16 GB video RAM and Intel Skylake i7 chipset. I had never noticed it get over-heated. I used to use Dell before, but gave up on them since 3 years. Dell quality is going down the drain. My last $2000 Dell laptop 3 years ago was nothing but trouble.

Regards


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]