FORUMS: list search recent posts

Rendering problems with Sony Movie Studio Platinum 11

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tripp Jackson
Rendering problems with Sony Movie Studio Platinum 11
on Nov 23, 2016 at 9:49:04 pm

Hi,

Please bare with the amount of info I'm posting. I am doing this because I see too many people ask for help - but they don't post enough initial info for others to give them help. So I'm going to try and put as much info in this post so anyone who might be able to assist me, can glean what they need without asking me for lots of extra details. Thanks for your patience in reading...

I have been editing video on an old machine for a while. It did well for the short 3-5 minute projects I did for clients. However, I am now doing a full documentary, so I bought a really nice machine from a friend in order to accommodate the larger amount of files and processing I would need. But now I can't even render a simple 1 minute portion of my entire project without getting an error reading about 85% through the render that says "not enough memory - close other programs to help..."

At the very bottom line of this post - I'm going to link to CPU-Z screen shots of the stats for the 2 computers I use; hoping this will aid someone who is well versed enough in CPU/RAM issues to help me sort this out. But first I'm going to give a quick overview of my problem with this newer system verses my older system.

Aside from the finer details about CPU/motherboard/RAM related techie stuff, I am very experienced in computers. As such, I have always preferred to do most of my Internet surfing, word processing and email on XP. Call me whatever you like, but I just like how it works for me. And even with my photography, it's been good to me when editing/retouching photos for many years.

However, I really want faster performance for bigger video projects and the larger 16 meg photo files I work with - so when my friend said he had this awesome tower, I couldn't pass up the offer.

The crazy thing is, even though my preview window on Vegas Pro 10 lags on my older XP system, I can render a full 5-7 minute video at full 1920x1080 at 14Mbps, full 320Kbps stereo, in Main Concept AVC/AAC .mp4 without a hitch! I know 14Mbps isn't awesome, but for what I've done for clients to put things on Youtube for business promos, it's been fine.

But now I have this "super machine", I can't even get 85% through the same render settings of just 1 minute of video (at only 10Mbps) without getting the error of "not enough memory".

When you see the stats for both machines below, I think you'll be surprised I'm having this problem. Because my Dell that is running XP with only 3 Gigs of RAM is making my newer Dell with Windows 10 and 8 Gigs of RAM look like a sissy.

Before I link to the screen caps for both systems, I'll write the info out for a quicker glance:

The XP System

Dell running XP with SP3 - Intel Core 2 Duo, E6550 @ 2.33GHz, DDR2, 3.25 GB RAM


The Windows 10 System

Dell Model: XPS Studio 435t/9000
Currently have 8 Gigs of RAM that I just installed last night. Before installing the strips last night, my system was saying I had 8 Gigs, but only 4 available. Let me outline the original configuration that came with this machine when I bought it from my friend:

There are 6 slots for memory available on this board. Manufacturer info states this system config can run up to 24Gigs of memory.
- There were (4) 1 Gig strips (Brand name Elpida of Japan. Stats on strips read: 1GB 1Rx8 PC3-8500U-7-10-A0) in 4 slots.
- Then there was (2) 2 Gig strips (Brand name Hynix of Korea. Stats on strips read: 2GB 2Rx8 PC3-10600U-9-10-B0) in 2 slots.

The forums for Dell have a dell support person stating that the memory shipped with these towers/configs should be the PC3-10600U. So I figure 2 of these memory strips are indeed original from the factory. But I also found other people question why their same system had mixed groups of memory strips from different brands like I have. I have no idea why they did this if it is true/from the factory. The 4 strips running at 8500U make me think someone after the OEM build changed things. But I have no clue about these finer RAM details!

But because I was getting info in my System that said 8Gigs were installed, but only 4 were available, I went to my friend's to see if he had similar strips that would work with the PC3-10600U requirements. He is always buying used gear and repairing it (his hobby). He had (4) 2GB strips which I put in last night. (Brand name is an M logo with a Saturn ring around it and "MT" before the model number. It's from Singapore and reads: 2GB 2Rx8 PC3-10600U - 9 - 10 - B0, DDr3, 1333, CL9)

These strips came out of a newer (but still older) system he just got and they look very new and clean; much more than what was in the current XPS Studio system I bought from him.

So when I loaded these in last night, everything booted with no problem. But since I had 2 slots open still, I decided to put in the (2) 2GB 10600U strips that came with the system to see if I could get 12GB total.

This is where things got strange. My system saw the (4) 2GB strips from Singapore that I just got from my friend (the 10600U). But it said it sees 12 GB of RAM, but only 8 are available. This is when I new why it originally said "8 viewed, but only 4 available" before I took out the original strips that came with the tower (the 4 1GB strips and the 2 2GB strips). I knew instantly that the (2) 2GB originals were not working, because now that I added them to the newer (4) 2gb strips, only those 4 were available for use.

So I took out the original 2GB strips and decided to see what would show if I put in (2) of the original 1GB strips, which should show a total of 10GB, right? Well, it did. But trying to render a 1 minute selection was really slow compared to before and then, of course, it error'd and said "not enough memory".

So I took out the 1GB strips, leaving only the 10600U strips (2GB each) from Singapore in the 4 slots, leaving 2 slots empty.

I tried another render at only 10Kbps and at about 85%, it stopped and froze. Not even an error. I tried a different set of rendering parameters and got the "not enough memory" error again.

Now, here is the big kicker! I'm only testing a 1 minute section for a 720 render, not a full 1080. Why? Because I needed to do lots of dolly/trucking and crabbing moves in my edits - so I had to go down to 720.

So now I don't get it. I have 8GB of 10600U 1333 DDR3 RAM in a i7 system, tons of hard drive space on 2 drives, yet I can't get through 1 minute of render at 720 without errors for not having enough memory. HOWEVER, if I run a 5-7 minute render at a full 1080 in my DDR2, 3GB RAM on my older system with XP, it doesn't skip a beat and gives me a full render.

I even disabled the audio tracks in my 720 render test to see if that would help. So now all I'm trying to render is video with titles.

Originally I thought the problem was due to a Median filter I used on one small video clip to reduce some heavy grain, because it always stopped rendering at that point when the grainy clip showed up in the preview window. I disabled the noise reduction on that clip and was able to get through a full render of 1 minute, but at only 4Kbps video output quality (not good enough quality, of course).

NOTE: In this documentary I'm using 3 different cameras with 3 different rez settings (no choice, because each camera has limits). I used 2 different Panasonic Lumix cameras (G5 and G7), plus a Sony AZ1 action cam. The G7 files are at 60/59fps and the G5 files are at 24fps (only option). The Sony is at 60fps. Shouldn't be a problem.

When I bought this system from my friend, it was based on the CPU and the available slots for up to 24GB of RAM. But now I'm worried if I shell out the money for some hardcore memory from good brands to fill up 24Gigs or even just 3 strips giving me 12Gigs, I will still not be able to render because there is something else wrong with my system.

========
Once again, my final config and render settings are these: 8GB of the Singapore 2GB strips at 10600U/1333 CL9 (4 of 6 slots) in my i7 Dell XPS Studio 9000, trying to render a 720 file with Main Concept AVC/AAC .mp4 at just 10Kbps, with no audio enabled.
========

So! Anyone have any suggestions as to why I'm having this problem?

I decided to save money and just get the Movie Studio Platinum 11 for this newer machine, because because other people who have the same Dell 9000/XPS Studio system I just got, said running the newer vesions of 12 and 13 gave them lots of crashing issues, but 11 ran smooth as silk.

With my luck, for some reason I can't post images to this forum using the image icons. So I've put all of my screen shots on one of my servers at this link:

http://www.smuchr.com/i7


Return to posts index

Jorma Nippala
Re: Rendering problems with Sony Movie Studio Platinum 11
on Nov 23, 2016 at 11:23:06 pm

Some basics I'm sure you know. Sony Vegas Movie Studio Platinum 11 was a 32-bit only application and "a 32-bit application installed to a 64-bit operating system is running up against a built-in memory limitation, as well as a 32-bit operating system." (SCS KB item 5050)

Maybe you should test the trial of MAGIX VEGAS Movie Studio Platinum 13 on your Dell to get to use more RAM. Note that MAGIX dropped the 32-bit version when they released the MSP 13 last updates (rebrandings). The Sony version of MSP 13 still included both 32-bit and 64-bit versions. With MVMSP 13 or SMSP 13 you "need a 64-bit version of one the following operating systems: Microsoft® Windows 7, Windows 8, Windows 8.1, or Windows 10."

Check if you receive the just renewed "Magix VMSP 13 at $20 off + MVMSP 14 free" offer.


Return to posts index

Tripp Jackson
Re: Rendering problems with Sony Movie Studio Platinum 11
on Nov 23, 2016 at 11:40:38 pm

Thanks, Jorma,

It's ironic that you just replied to me, because I literally saw a post (with your Avatar photo) on another very old thread related to the ability of VMS not being able to run more than 2/4 gigs of RAM on a 64bit system (this one: https://www.vegascreativesoftware.info/us/forum/rendering-hd-vid-runs-out-o.... In that post you said 64 bit systems could access 4 gigs of RAM now, with the build 283 upgrade. But I can't find that upgrade anywhere and other people said when they installed that build, they had even more problems with version 11.

I didn't know about this issue with 64 bit systems trying to run Movie Studio 11. Had I known it would limit the RAM I would have never purchased it. The reason I avoided the version 13 was the big icons for touch screens that other users complained about when trying to edit quickly. And because other people said it crashed on systems like mine that they also had with the same specs.

I just ran a complete RAM test with no issues earlier. So having found your other post on Sony's Creative forum, then this reply from you now - I think it's the 32bit verses 64bit that is the issue, not my memory. And that explains why when I edit photos on my 64bit i7 system, it's lightning fast; because there wasn't a problem with RAM all along.

Thanks for your reply today, and for posting the info years ago about this same issue on the Creative forums. Again, how ironic I was just looking at that old post and your avatar, then you show up on here with the same info. That's what I call a very crazy chance of happening: 7.8 billion people in the world and I find 2 posts from you on different forums that span from now back to 2012!

I will give the 13 a try. Maybe I can at least render this project with it.

Thanks again!!


Return to posts index


Jorma Nippala
Re: Rendering problems with Sony Movie Studio Platinum 11
on Nov 23, 2016 at 11:52:55 pm

Tripp, if you want to try the last update of Sony VMS Platinum 11, you'll find it here.
http://download.sonymediasoftware.com/current/
It's moviestudiope11.0.322.exe


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]