FORUMS: list search recent posts

strange compositing issue with colorfast

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Belter
strange compositing issue with colorfast
on Nov 18, 2016 at 8:21:04 pm

hi good people,
i enclose a picture with two options.
issue reffers to newblue color fast 3.0 plugin particularly secondary correction module plus SV12

option one
in secondary correction when any option is different than zero (highlights or mids or shadows) the final frame produces strange banding on the upper part of it. in the final video it flickers.
but only then when there is another clip on a track below the video which has color fast applied. see the picture/figure 1

option two
i don't touch the color fast. when i move away the video on bottom track all goes back to normal.

WHY? I guess it is some compositing error or what? anybody had this issue or maybe there is a simple fix to that?

of course i can clean bottom video tracks but this is not the solution.
i hope some expert here reads this. please give me a tip. thank you so much
.
pawel



thank you so much

SV12 on Qosmio X70/win 8.1/i7-4700MQ/RAM 16GB/NVIDIA GF GTX770M (3GB)

come find me: http://www.facebook.com/longhairfilms
instagram: longhairfilms


Return to posts index

Graham Bernard
Re: strange compositing issue with colorfast
on Nov 18, 2016 at 9:44:48 pm

Is your footage Interlaced?

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Paul Belter
Re: strange compositing issue with colorfast
on Nov 19, 2016 at 10:38:50 am

hi graham,
inter... what? i can hardly remember what interlacing is, that era is over for me. it has nothing to do with interlacing for sure. but thank you.
p.

SV12 on Qosmio X70/win 8.1/i7-4700MQ/RAM 16GB/NVIDIA GF GTX770M (3GB)

come find me: http://www.facebook.com/longhairfilms
instagram: longhairfilms


Return to posts index


Graham Bernard
Re: strange compositing issue with colorfast
on Nov 19, 2016 at 11:00:12 am
Last Edited By Graham Bernard on Nov 19, 2016 at 11:05:22 am

[Paul Belter] " it has nothing to do with interlacing for sure."
Then let's look further.

Couple of things I notice and a third, 3:, which may be the culprit:

1: You have a Project Wide FX applied - what is it?
2: If I was to guess, you may have some of the Masking in CF options attributed to that area. It's possible, and that will affect parts of your Frame you don't want.

3: Bringing my 1: and 2: together could give you your Banding.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]