FORUMS: list search recent posts

Sony Vegas Preview Issue

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Asia Butts
Sony Vegas Preview Issue
on Nov 17, 2016 at 10:09:07 pm

I have Sony Vegas Pro 14, and when I add any effect, or plugin, there is a pink cross over the video. I'm not sure if it has to do with video settings or anything, but does anyone know how to fix it? And when I render the video/save it, the pink cross is still on it!

This is what it looks like:
10810_screenshot7.png.zip


Return to posts index

László Kovács
Re: Sony Vegas Preview Issue
on Nov 18, 2016 at 7:03:28 am

Is it possible, that you added some third party effect, like Newblue, or something, that is not activated?
Did you try any of the stock Vegas effect? Say for example Color curves.
Does it put the cross too?

Best regards

László Kovács


Return to posts index

Asia Butts
Re: Sony Vegas Preview Issue
on Nov 18, 2016 at 4:54:29 pm

I use Sapphire, and every time I add an effect from there it has a pink cross. However, when I use Vegas effects (the ones that come with the program) I get no pink cross.


Return to posts index


László Kovács
Re: Sony Vegas Preview Issue
on Nov 18, 2016 at 5:07:13 pm

Yes, I suspected something like that.
Then the problem is with Sapphire. Contact the support/author/developer of that plugin.

Best regards

László Kovács


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]