FORUMS: list search recent posts

Audio Plays for 1 second then stops

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ramon Osorio
Audio Plays for 1 second then stops
on Nov 1, 2016 at 9:28:55 pm

Hello, I've had this problem with Vegas Pro 14. After I add any clip to the timeline and clic play in the timeline it takes about 3 seconds for the clip to actually start playing and then after it plays for about a second the audio cuts out and the video keeps playing. If a drag the clip from the project media to the preview window and clic play it plays the audio correctly. Only in the timeline does the audio cut out. Anyone have any ideas what may be causing this?

Thanks
Ray


Return to posts index

Steve Rhoden
Re: Audio Plays for 1 second then stops
on Nov 2, 2016 at 10:55:48 pm

Make sure the audio settings in Vegas is configured properly, and change the current Audio Device type.
Then restart your system.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Ramon Osorio
Re: Audio Plays for 1 second then stops
on Dec 2, 2016 at 2:11:36 am

Hello, thanks for your help. I tried that and it made no difference, in the end another version of Vegas Pro came out and it appears to have fixed it. Thanks again for taking the time to help.

Ray


Return to posts index


Carl Chen
Re: Audio Plays for 1 second then stops
on Dec 3, 2016 at 2:49:19 am

Did you figure out what's going on other than upgrading? I have Vegas 13 and it'll play the audio for a second and then nothing at all.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]