FORUMS: list search recent posts

Audio Delay During Playback

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Smifh
Audio Delay During Playback
on Oct 24, 2016 at 1:25:38 am

I'm running Vegas 12 in a Windows 7 VirtualBox virtual machine. Everything works great except there is a half second audio delay when playing in the timeline, and the resulting played back audio does not line up with the waveform as the time cursor passes it. It's not a virtual machine problem because I click the volume adjustment and I get an instant ding. I checked the buffering and delay settings under the audio device tab and also selected between Windows Sound Mapper, DirectSound, and wave driver with no change. Is there something else I can check?


Return to posts index

Steve Rhoden
Re: Audio Delay During Playback
on Oct 24, 2016 at 11:25:56 am

If you are previewing from the timeline and has any cpu intensive audio plugins (such as Izotope etc)
on the tracks or on the master bus, that could be a cause for an audio delay.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Bob Smifh
Re: Audio Delay During Playback
on Oct 25, 2016 at 1:02:50 am

This is a clean install so all settings audio related are stock.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]