FORUMS: list search recent posts

Really stressful problem

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aiden Clark
Really stressful problem
on Oct 9, 2016 at 8:03:39 pm

Im on sony vegas, the preview looks really crisp and great quality. but when i upload to youtube, the quality says HD 1080p 60fps but really looks about 480 and pixel. im rendering with avi main concept. 60fps nsct or something. rendering at 240,000,000 bit rate, top quality. then renders compressed? like my file the one un uploaded still looks dreadful. then on youtube looks even worse, can someone tell me what im doing wrong < IMAGE BELOW >



Return to posts index

Ole Kristiansen
Re: Really stressful problem
on Oct 9, 2016 at 8:50:24 pm

Why 240Mbps for YouTube ! AVI no AVC !

Try:

Variable bit rate Two-pass

Max. (bps) 24.000
Average (bps) 12.000


Return to posts index

Nigel O'Neill
Re: Really stressful problem
on Oct 10, 2016 at 12:16:18 pm

Is there a reason why you are not using the Render As, Sony AVC/MVC template (*.mp4, *.m2ts, *.AVC) > Internet templates?

Optionally, you can use the free Vegasaur Video4YouTube plugin:

http://vegasaur.com/Video4YouTube

I use it exclusively for creating all my Internet YouTube output

My system specs: Intel i7 970, GTX570, 12GB RAM, ASUS P6T, Vegas Pro 12 (x64), Windows 7 x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S Pro 4.1, Neat Video Pro 2.6


Return to posts index


Steve Rhoden
Re: Really stressful problem
on Oct 10, 2016 at 1:21:23 pm

Let me guess, Game captured footage!

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]