FORUMS: list search recent posts

Video quality rendering issue with MP4s and HEVC

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Antonio Souto
Video quality rendering issue with MP4s and HEVC
on Oct 1, 2016 at 6:51:36 am

The final rendered mp4 (Sony and Mainconcept) or HEVC project shows an interlaced-like result, although media source was progressive and settings in VP14 correctly adjusted. Odd enough, these files rendered in VP13 (same settings, mp4), do not show this problem. Video files were recorded with a Canon 60D in 24 fps (cpu: i7 4790; gpu: geforce gtx 960). Anyone experienced that?


Return to posts index

Steve Rhoden
Re: Video quality rendering issue with MP4s and HEVC
on Oct 1, 2016 at 2:54:56 pm

No, haven't noticed anything like that so far....

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Scott Francis
Re: Video quality rendering issue with MP4s and HEVC
on Oct 1, 2016 at 3:05:07 pm

I have seen this with footage from my Ninja 2. Shot in progressive and interlaces in playback and render.
I thought initially it may have been an issue we me opening up a SVP13 VEG file in MVP 14, but it did it with the same footage in a new project as well.

Xavier (Scott) Francis
Mind's Eye Audio/Video Productions


Return to posts index


Antonio Souto
Re: Video quality rendering issue with MP4s and HEVC
on Oct 1, 2016 at 3:38:27 pm

Thank you, guys! Since Xavier experienced the same problem, this is something Magix should take care of as quick as possible. The final image does not look nice at all, and it represents a downgrade from VP 13 (at least in some cases). Meanwhile, tried some files recorded with a GH4 (4k material). No problem detected.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]