FORUMS: list search recent posts

Installed Trial 14 and my GPU does not show up?

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Don Cobble
Installed Trial 14 and my GPU does not show up?
on Sep 29, 2016 at 9:16:54 pm

I could have sworn my Nvidia GTX 960 used to show up in Sony Vegas Pro 13, I installed 14 trial now neither show the Nvidia card at all, it does not even show up to turn off or on? Anyone have any idea why?

PC 1
I7 2.8 Ghz 16GB Ram
SSD 850 Pro OS drive
2x 850 EVO Raid 1TB
Win 7 Pro 64bit OS
XFX Radeon R9 290

PC 2
I7 3930K 3.2Ghz
32 GB Ram
SSD 850 Pro OS drive
2x 850 EVO Raid 1TB
3-4 TB HD
Win 10 Pro 64bit OS
GeForce GTX 960

IMAC Retina 5K 27in
4.Ghz i7 32gb Ram
AMD R9 M395X 4Mb
El Capitan

Magix Vegas 13 & Adobe Production Premium CS6 & -Edius 7.5 Pro - Edius WG Pro 8 - Sony Catalyst Production Suite - FCPX - DaVinchi Resolve 12.5

Camera
Sony EX1 shoot in 1920x1080 30P


Return to posts index

George Dean
Re: Installed Trial 14 and my GPU does not show up?
on Sep 30, 2016 at 12:20:53 am

Hi Don,

I had to go Options > (hold Crtl+Shift) then click on Preferences. Then go to the Internal tab. In the search box at the bottom enter GPU, change the 'Allow GPU rendering' value from the default of 'FALSE' to 'TRUE' then Apply and OK. Now you should have the option for GPU during MainConcept and Sony AVC rendering.

Best Regards.......George


Return to posts index

Steve Rhoden
Re: Installed Trial 14 and my GPU does not show up?
on Sep 30, 2016 at 3:18:29 am

Don't understand why they put this option in the Internal settings!

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index


László Kovács
Re: Installed Trial 14 and my GPU does not show up?
on Sep 30, 2016 at 6:06:33 am

Hi,

George, I tweaked that setting too, but it just enables the GPU option on the render template dialog.
So it makes possible to switch on GPU for rendering, if it's disabled for example.

Best regards

László Kovács


Return to posts index

George Dean
Re: Installed Trial 14 and my GPU does not show up?
on Sep 30, 2016 at 6:44:13 pm

Hi László,

I reread the OP and I may have misunderstood what he was asking, or read to much into his post. If he is saying he no longer has the option in Preferences > Video, then as I think you point out, my suggestion will not help. I did not have that same experience when installing the trial version 14, but I am using an R9 380 card.

Best Regards......George


Return to posts index

László Kovács
Re: Installed Trial 14 and my GPU does not show up?
on Oct 1, 2016 at 6:19:56 am

Hi
The opposite can happen too.
Maybe Don was exaxtly asking for what you answered.
However I have now 3 versions of Vegas installed, and they don't hurt each other in any way. Different settings, in different directories, and in different registry hives.
If the videocard disappeared from both 13 and 14, I would rather think of some common change, for example a freshly updated incompatible driver.

Best regards

László Kovács


Return to posts index


Don Cobble
Re: Installed Trial 14 and my GPU does not show up?
on Oct 1, 2016 at 9:06:58 pm

Thank You guys for the help, It turned out to in fact be the latest drive update from Nvidia does not show up in either Vegas 14 or SonyVP13 So I always save driver downloads, step back one update and now my GPU option shows up in both. Thank You for the Idea!
Don

PC 1
I7 2.8 Ghz 16GB Ram
SSD 850 Pro OS drive
2x 850 EVO Raid 1TB
Win 7 Pro 64bit OS
XFX Radeon R9 290

PC 2
I7 3930K 3.2Ghz
32 GB Ram
SSD 850 Pro OS drive
2x 850 EVO Raid 1TB
3-4 TB HD
Win 10 Pro 64bit OS
GeForce GTX 960

IMAC Retina 5K 27in
4.Ghz i7 32gb Ram
AMD R9 M395X 4Mb
El Capitan

Magix Vegas 13 & Adobe Production Premium CS6 & -Edius 7.5 Pro - Edius WG Pro 8 - Sony Catalyst Production Suite - FCPX - DaVinchi Resolve 12.5

Camera
Sony EX1 shoot in 1920x1080 30P


Return to posts index

George Dean
Re: Installed Trial 14 and my GPU does not show up?
on Oct 1, 2016 at 11:01:33 pm

Hi Don,

Thank You for letting us know what the fix was, and glad you got it sorted out. I should have mentioned the driver because I also had to roll back a Nvidia drivers about 2 years ago for a GTX 460 that got cranky with an update.


Best Regards......George


Return to posts index

Scott Francis
Re: Installed Trial 14 and my GPU does not show up?
on Oct 11, 2016 at 7:32:31 pm

Just dealt with this myself for the first time. Really weird place to put that...
Sheesh....

Xavier (Scott) Francis
Mind's Eye Audio/Video Productions


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]