FORUMS: list search recent posts

Pro 13 progress box is wrong

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter Holt
Pro 13 progress box is wrong
on Sep 25, 2016 at 5:58:38 pm

http://peter-ftp.co.uk/screenshots/2016-09-25_185636.jpg

The elapsed time is right, and the progress bar is probably right too; I am expecting this render to take several days.


Return to posts index

Steve Rhoden
Re: Pro 13 progress box is wrong
on Sep 26, 2016 at 6:10:08 am

What exactly are you rendering?

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Peter Holt
Re: Pro 13 progress box is wrong
on Sep 26, 2016 at 6:56:03 am

A 7hr movie, 1080P 50FPS, 50mbits/sec output bit rate, AVC. I am doing contrast, colour balance, NewblueFX lens correction, a bit of track motion (1.8 degrees of rotation because the camera wasn't exactly straight) and hard-embedding subtitles (SRT import via Vegasaur, from a GPS track converted to SRT using a custom program) like you can see on this movie


On the next stage of the project I will start fresh, import the rendered file (probably about 100GB) and cut most of it out and add text titles as required.

I have seen this effect before many times and reported it on some other Vegas forum (there must be at least 5 Vegas forums :)).

I can confirm, looking at the preview footage, that the progress bar is correct (at 32% as I write) and the elapsed time is also right. The time left is now showing 1hr 21 mins :)


Return to posts index


Peter Holt
Re: Pro 13 progress box is wrong
on Sep 26, 2016 at 11:44:46 am

At some point this morning, since the 32% progress bar point, the time left value has jumped up

http://peter-ftp.co.uk/screenshots/2016-09-26_124322.jpg

I still think it is too small. The elapsed time has also got reset.

This is a single pass render. 2-pass ones of small movies are indicated correctly, with the progress going from 0 to 100% but showing the movie twice in the preview.


Return to posts index

Bill Burnette
Re: Pro 13 progress box is wrong
on Sep 27, 2016 at 4:55:55 am

Can it ever report more than 23:59:59? Anyone ever see that? If not, could be wraparound error, a la Y2K


Return to posts index

Peter Holt
Re: Pro 13 progress box is wrong
on Sep 27, 2016 at 2:49:16 pm

That's really funny! Yes, could well be that...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]