FORUMS: list search recent posts

Stuttering After Rendering.

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bradley Varol
Stuttering After Rendering.
on Sep 24, 2016 at 12:43:48 pm

Hello Vegas Forums!

I have a some footage recorded with Shadowplay (h.264 / 59.94fps) that is butter-smooth in the source file.
I have edited the video (just cut, no effects), and rendered to MP4 with the following settings: Audio: 192 Kbps, 48,000 Hz, 16 Bit, Stereo, AAC, Video: 59.940 fps, 1920x1080 Progressive, YUV, 12 Mbps, Pixel Aspect Ratio: 1.000.
The rendered video doesn't seem to be maintaining the correct framerate, and has frequent framerate drops (at least that's what it looks like, the file is still outputting 59.94fps when the "drops" are happening - i checked with MPC-HC).
My computer is up to the task of rendering and i have increased the max RAM in Vegas to 6GB! I'm not sure what other information might be relevant.
The stuttering seems to be more profound during fast moving scenes, is still visible after upload to Youtube, and does not occur in Premiere Pro.
I am using Vegas 13.

Here's a link to the rendered video so you can see for yourselves. The source file is 1.6GB and i'm not sure how to just "cut" it without encoding, if that makes sense?
Please don't take notice of the content (Call of Duty Gameplay): http://www96.zippyshare.com/v/GSV7gBTF/file.html

Thank you, i hope i can get this sorted since the Vegas workflow is far superior to that of Premiere, imo.

Brad.


Return to posts index

Aaron Star
Re: Stuttering After Rendering.
on Sep 25, 2016 at 12:02:12 am

I would try the Match Media button in the project settings.

Then in the Render As window, check the = box and use a Sony AVC profile that is equal to your timeline format.

See if that improves things.


Reset the Vegas Ram Preview to default in preferences, if you are referring to making this 6GB in vegas.



Check out "media info," its an app. Then verify that shadowplay is recording a standard constant frame rate that is 29.97 or 59.94.


Return to posts index

Bradley Varol
Re: Stuttering After Rendering.
on Sep 25, 2016 at 12:32:59 am

I reset the preview RAM, i presume that was irrelevant.

Here's what the recording details are, looks good to me: http://prntscr.com/clzn6g

I actually already had the Media Match selected, and i tried the = button which gave me the same preset i made that i usually use. MP4 12,000,000 avg. / 24,000,000 max two-pass, 320kbps AAC.

I tried disabling the Media Match and rendered again, using the same preset as always.
Worth mentioning that i have edited the video and rendered in Premiere using the exact same settings and it's very smooth, so it's definitely Vegas :(.
You can see the Premiere render here: http://www18.zippyshare.com/v/JGSlspTG/file.html


Return to posts index


Bradley Varol
Re: Stuttering After Rendering.
on Sep 25, 2016 at 12:34:06 am

What's interesting is that the stuttering is always at the same place on each render.


Return to posts index

rosh kadri
Re: Stuttering After Rendering.
on Sep 25, 2016 at 4:38:15 am

I had this happen a couple of times. I rendered using CPU instead of GPU and all was fine. Maybe it's something else though but worth a try.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]