FORUMS: list search recent posts

New system, 6 core processor with 8GB AMD card - preview lag is worse than it was on 7 year old system!

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Glen Stromquist
New system, 6 core processor with 8GB AMD card - preview lag is worse than it was on 7 year old system!
on Sep 22, 2016 at 4:05:06 pm
Last Edited By Glen Stromquist on Sep 22, 2016 at 6:46:18 pm

I am using Vegas Pro 13 build 310. Hardware is i7 6800 6 core processor, 16GB RAM, a AMD Radeon RX 480 8GB GDDR5 video card, 1TB 7200 rpm HDD and 500GB SSD

I was getting some video lag with my old system when editing videos from a Phantom 4 (1080p 60 fps 59,887 kbps) but it was something that seemed to clear up a bit after a few minutes of loading the project. It still lagged a bit but I could work with it. My old system was a 2009 Dell i7 2.7 Ghz with 12 GB RAM and a cheap 1GB Nvidia Geforce card. I could not play the raw Phantom 4 files on it at all in any program like VLC, WMP, Quicktime etc without serious lag so I blamed the old hardware.

I just took delivery of a new system, with i7 6800 6 core processor, 16GB RAM, and a AMD Radeon RX 480 8GB GDDR5 video card. It came with a 1TB 7200 rpm Toshiba HDD so I added a 500GB Samsung SSD, reformatted the HDD and installed the OS (Windows 10 Home premium) on the SSD.

I did some Gopro 1080-60p files and preview seemed to be fine, but when I load Phantom 4 files there is no way I can get rid of the lag it seems, even in the draft settings it's horrible. Last night I spent about an hour googling this, and did every recommended setting, set memory for preview to 0, disabled resampling etc. and nothing worked. The only thing that did was pre rendering, which is pointless to me because once it's gone through the long pre rendering stage any editing at all puts you back at square one.

I even tried copying the working files to the SSD, it made no difference at all.

This morning I just loaded the project I was working on, and noticed the video preview window was smooth as silk, even at the Best setting, so I thought maybe I just needed a reboot. Then after checking a couple of emails etc, I went back to work on my project and it's back to lagging so bad I can't edit with it. This is also only a 2 minute clip I have in the timeline.

It has to be some setting in Vegas, why would it work smooth as silk as soon as its opened then immediatly go back to horrible lag? I thought with this screaming fast new system and 8GB AMD card the lag would be a thing of the past, not worse.

Any suggestions what else I can try to fix this?

thanks in advance.

(UPDATE) on another board someone mentioned the version 11 codec fix and I remembered I had to do this for both version 12 and 13. Found the version 11 mc_dec_avc.dll online, copied it to the version 13 install and now preview is hugely improved. I'm a happy camper again!


Return to posts index

Aaron Star
Re: New system, 6 core processor with 8GB AMD card - preview lag is worse than it was on 7 year old system!
on Sep 25, 2016 at 12:40:05 am

"I am using Vegas Pro 13 build 310," this is not the latest build of Vegas 13. You may want to try the Vegas 14 demo to see if this is corrected.

You may also want to convert the GoPro footage to cineform.avi as an edit intermediary format. Cineform is highly optimized for editing in Vegas, much more so than the AVC format that GoPro records in.

Since the system is brand new, I would run the latest Memtest86+and make sure you have Zero errors in your memory architecture.

Then verify that the GPU is the correct PCI slot in the mother board. Uninstall the GPU drivers getting back to the windows driver, and reboot before moving card if needed.

Verify OpenCL operation with Luxmark benchmark, or some XDCAM encoded material with a Min/Max effect applied or heavy GBlur. "AMD system monitor", separate download, will show the GPU in use during timeline playback.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]