FORUMS: list search recent posts

Sony Vegas masking problem

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Treva Allred
Sony Vegas masking problem
on Sep 11, 2016 at 8:01:06 am

Okay so I'm trying to mask a motion video. I've looked up many videos and followed the instructions, but for some reason the masking won't work, I have all the frames masked and I also made sure the anchors were connected.
not sure what to do. please help.


Return to posts index

John Rofrano
Re: Sony Vegas masking problem
on Sep 11, 2016 at 7:37:17 pm

[Treva Allred] "I've looked up many videos and followed the instructions, but for some reason the masking won't work"
It would help if you explained in detail what you have already done and what did not work. Right now all we now is that it didn't work. We don't know what is not working. Does the mask not show up? Is it not moving? Is it not following the motion? Posting some screen shots and even a video would be most helpful.



~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Treva Allred
Re: Sony Vegas masking problem
on Sep 11, 2016 at 8:52:31 pm

I'm sorry I didn't make myself clear. Basically the mask is not showing up.



Return to posts index


Treva Allred
Re: Sony Vegas masking problem
on Sep 11, 2016 at 10:32:54 pm

In the picture you can see the selected area masked out but there is no effected. Shouldn't the area that is not selected be blacked out in the preview?


Return to posts index

Graham Bernard
Re: Sony Vegas masking problem
on Sep 11, 2016 at 11:50:40 pm

[Treva Allred] "Shouldn't the area that is not selected be blacked out in the preview?"
It would help me to understand what you've done if you could provide a screen grab of the Mask Controls you've used. Can you do that?

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Treva Allred
Re: Sony Vegas masking problem
on Sep 12, 2016 at 1:52:58 am

sorry my explanations have been vague its really hard for me to explain this program, I'm only a beginner but i do have each frame masked out and i also have the mask button checked.


Return to posts index


John Rofrano
Re: Sony Vegas masking problem
on Sep 12, 2016 at 12:51:42 am

Yes, well... it's upside down and only part of the screen but I can see the mask. It would be much better if you took a computer screen shot of your entire display instead of a photograph. It's important to see the event and timeline and complete pan/crop window so that we can see what options you are using. It could be as simple as you having Mask unchecked but we can't see that part of the window.

The PrintScreen (PrtScr) key will take screen capture and then you can paste it into the Paint program and save it as a JPG and post it here.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Treva Allred
Re: Sony Vegas masking problem
on Sep 12, 2016 at 1:46:37 am



Return to posts index

John Rofrano
Re: Sony Vegas masking problem
on Sep 12, 2016 at 2:45:11 am

You have your Mask set to only apply to FX which is why it's not altering your video. In the upper left corner in the Properties list, change the Mask property of Apply to FX from Yes to No. That should fix your problem.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index


Treva Allred
Re: Sony Vegas masking problem
on Sep 12, 2016 at 2:51:38 am

It worked! Thank you so much for your help.


Return to posts index

John Rofrano
Re: Sony Vegas masking problem
on Sep 12, 2016 at 3:12:20 am

You're welcome... now go make some great videos! :-D

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Treva Allred
Re: Sony Vegas masking problem
on Sep 12, 2016 at 1:57:46 am

screen shot of my timeline




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]