FORUMS: list search recent posts

Extreme Lag in Preview Window Out of Nowhere

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lothario Rowe
Extreme Lag in Preview Window Out of Nowhere
on Sep 8, 2016 at 2:42:13 am

After a month of quick and snappy editing with no lags or delays in my workflow or in my preview window on the 'best' setting, out of nowhere, there's now an unbearable lag in my preview window that is making editing almost impossible. Only 1 or 2 frames per second are possible. No settings were changed, I've tested the same files and projects that previously played flawlessly, I've even tried raw video files that play fine in VLC or WMP but are lagging terribly when playing inside Vegas. The lag is occurring even on the 'draft' quality setting now.

When playing raw video in Vegas it's pushing my CPU Usage to 90+% while playing the same video in VLC only pushes the CPU Usage to 60%. I've restarted my computer, performed OS and driver updates, etc.

Here are all the specs and details:

GPU: Zotac GeForce GTX 760 (993 MHz Core - 2 GB GDDR5 SDRAM)
CPU: Intel Core i5-4690k @ 3.5GHz
RAM: Kingston HyperX FURY 16GB Kit (2x8GB 1866MHz DDR3 CL10 DIMM)
Windows 7 Ultimate

Vegas Pro Build: 453
Plugins Installed: 3rd Party Magic Bullet Looks
Media Input: 1080p MOV files from Nikon D3300 camera
Rendering to: MainConcept AVC Internet HD 1080p/720p
GPU Drivers: updated
Speccy Screen:

Memtest: 0 errors
sfc /scannow: clean bill of health
Malwarebytes: clean
CCleaner with Regclean: cleaned, repaired, rebooted
Disk cleanup: ran and checked all boxes
DPC Latency Checker: mostly around 200us...rare spikes to 2,800us which changed message from 'no issues' to 'some device drivers on this machine behave bad and will probably cause dropouts'
Luxmark 3.0: scored around 4100 with cpu at around a temperature of 41C but the GPU soared to a temperature of 80C during test.
GPU acceleration: off

I'm at my wits end. I have no recollection of anything that could have changed from one day to the next to produce an unbearable, relentless video lag in my preview window at this point...

Please help!


Return to posts index

Graham Bernard
Re: Extreme Lag in Preview Window Out of Nowhere
on Sep 8, 2016 at 4:17:38 am

Project Settings.

Media Speccs.

What FXs have got being used.

Something now is choking VP.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Steve Rhoden
Re: Extreme Lag in Preview Window Out of Nowhere
on Sep 8, 2016 at 11:36:58 am

Possible some driver was automatically updated over night.
You have automatic updates enabled? If so check and see if anything was.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index


László Kovács
Re: Extreme Lag in Preview Window Out of Nowhere
on Sep 9, 2016 at 5:22:59 am

I completely disabled all auto-updates.
Once an overnight render was distroyed by an update which required (and did itself) a restart. In the morning I expected a finished render, but found the login screen, uhhh.
Once an update completely destroyed my Photoshop.
I just check for updates after the"patch tuesday", and let install only the security updates, and afterwards test if important things still work...

Best regards

László Kovács


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]