FORUMS: list search recent posts

Added text flickering intermittently

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mac McGinnis
Added text flickering intermittently
on Sep 5, 2016 at 4:59:39 pm

Recently the text in some of my videos will flicker quickly for a second or two. Always in the same spot. All footage has been shot in 1080P and I've added photos and text to the project. This just started happening. And the strange thing is when I render the project to 1280 I don't have the issue. The flickering isn't seen in the preview at all. Only after rending.

Any ideas? Thanks


Return to posts index

László Kovács
Re: Added text flickering intermittently
on Sep 6, 2016 at 7:00:33 am

Hi,

What happens if you do a prerender of that portion of timeline?
What if you render to another codec?

Did you try to render with GPU disabled?

Kind regards


Return to posts index

Steve Rhoden
Re: Added text flickering intermittently
on Sep 6, 2016 at 9:55:38 am

Disabling the GPU may fix this issue,
Or its the codec/format you are choosing when rendering.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index


Mac McGinnis
Re: Added text flickering intermittently
on Sep 6, 2016 at 11:52:55 am

Thanks for responding. After I posted the question I stumbled upon another thread that suggested that. I tried it and it worked.

So I guess my question now is, "if I don't have a video with text should I enable the GPU again?" Will it give me a quicker render time? I noticed my PC sounded like a jet taking off when I was rendering without the GPU enabled.


Return to posts index

László Kovács
Re: Added text flickering intermittently
on Sep 6, 2016 at 12:14:20 pm

I'm glad it worked for you.
The sound of your PC is normal, because if you disable the GPU, then the CPU has to do all the work.
I just upgraded to Vegas 13 recently, and came from Vegas 10, which didn't have GPU support, so I have an idea what you hear. Don't worry about it.
I'm still evaluating V13 and it's GPU support and my experiences are a mixture of good and bad things.
Good is that with GPU (Radeon 6970) things work a whole lot faster, for example I can 25fps preview/full a text over a blurred image and on another track there's another image which needs chroma key and than drop shadow... all this with 20% CPU load, and my CPU is not a top notch (i5 3570).
In Vegas 10 I had to do a selective prerender to be able to preview this timeline, because the CPU alone could do only 1/2 fps.
So the GPU support is great, when it works. But the sad thing is that t's heap of bugs, and often behaves unpredictable, or reproduceable wrong.
So when something weird is happening, the first thing anyone will suggest to disable GPU support. I know, that's disappointing. (Well, for me it is definitely)
My only hope is that Magix will fix these issues in V14.

Kind regards


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]