FORUMS: list search recent posts

Vegas - no preview after restart

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pawel Gminiec
Vegas - no preview after restart
on Aug 25, 2016 at 1:41:25 pm

Hello. I have big problem with Vegas 13. I was editing videos with no problem at the beginning. But when I made short, 2 second parts, and then restarted Vegas, preview doesn't load and rendered video is black. When I work with 1-2 files, I can easily repair it by dropping them again on timeline, but with that amount of files this doesn't work. Does anyone know how to fix it? I need to finish this project fast.

Specs: i7-4790K, 16GB RAM, GTX 960, Windows 10 Pro 64-bit, Vegas Pro 13 Build 543


Return to posts index

Steve Rhoden
Re: Vegas - no preview after restart
on Aug 26, 2016 at 10:10:20 am

Are those mov video files?
There are sometimes an issue with having numerous quicktime files on the Vegas timeline.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Nigel O'Neill
Re: Vegas - no preview after restart
on Aug 26, 2016 at 11:45:00 pm

[Steve Rhoden] "Are those mov video files?"

Pawel, if these files are from an iPhone, they are mov files and I can also attest that the problem is the mov format, having experienced it myself. I think my fix was to copy and paste to a new project and render to another format. If not, use VLC player to convert the source files to MP4 and re-edit.

My system specs: Intel i7 970, GTX570, 12GB RAM, ASUS P6T, Vegas Pro 12 (x64), Windows 7 x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S Pro 4.1, Neat Video Pro 2.6


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]