FORUMS: list search recent posts

Vegas Pro 13 Build 453 + Win 10 Crashes at startup

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Carlos Zapater
Vegas Pro 13 Build 453 + Win 10 Crashes at startup
on Aug 11, 2016 at 11:30:29 am

Hi all.

Have been searching for posts on the same topic and found some but after testing all the possibilities I'm still unable to launch Vegas and now I'm working with Premiere which is a pain.

All run flawlessly with Win7. Then I updated to Win 10 and now Vegas crashes always at the "creating file I/O manager" point. I did everything I could. Even uninstalling AMD graphic drivers, clean installs, deleting plug-in folders, repairing Microsoft Visual C... all that I could find.

This was several months ago. All this time I've been trying things without result then I remembered Cow forums. Any help is appreciated.

Thanks in advance.



Return to posts index

Francois Pénzes
Re: Vegas Pro 13 Build 453 + Win 10 Crashes at startup
on Aug 12, 2016 at 12:10:15 pm

Hi Carlos

I was running SVP 12 when I switched to Win 10. That's when I started to have problems. They were minor glitches and I could live with it. Upgraded to SVP 13 and I got even more grief. I went back to Win 7 Pro and now everything runs smoothly. If you can afford the down time and do a clean install, it's may be worth the try. If it doesn't change anything, your hardware may be the cause. Process of elimination.

Good luck !

Win 7 Pro
SVP 13 build 453
i7 3.40GHz
GTX 550ti
16 gig RAM
6 X SSD's


Return to posts index

Carlos Zapater
Re: Vegas Pro 13 Build 453 + Win 10 Crashes at startup
on Aug 23, 2016 at 7:00:41 pm

Hi François. Thx for the reply.

Unfortunately the downgrade is not an option. Too painful. I cannot touch too much of hardware either. I have to stick with Premiere which I hate so much :(

Greetings



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]