FORUMS: list search recent posts

Problems with sound from the external audio recorder

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sandra Marszałek
Problems with sound from the external audio recorder
on Jul 27, 2016 at 8:45:39 am

Hi everyone hope you can help me.

I have some sound from the external audio recorder. When I play it in VLC or windows media player it works just fine but while I put in on my timeline it starts to act strange like eg.
there are 2 seconds of one song than 2 seconds of some other song, 2 seconds of someone talking and so on
or another time it works normally but after few minutes when I want to play the sound once again it starts to jams. In the second case reopening the project helps but in the first one I need to decrypt this sound using external programs.

Anybody had a problem like that? It started a month ago. I haven't changed anything. Happens on two computers one with Windows 8.1 and the second one with Windows 10. :/

Sounds come from two completly different devices.


Return to posts index

Steve Rhoden
Re: Problems with sound from the external audio recorder
on Jul 30, 2016 at 10:48:44 pm

If you have the file on an external drive , that could be the problem.
Vegas has this issue with playback of 24bit audio on certain external drives.
But having it on the system drive is not a problem for Vegas.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]