FORUMS: list search recent posts

Track motion does not render

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick Wise
Track motion does not render
on Jul 20, 2016 at 10:54:15 pm

Sony Vegas 12: I have added a small black border on the right side to cover up a bad transfer from film. I placed black on the track above the picture and with track motion moved the black so it just covers up the problem. It plays just fine in preview, but when I render to any form, the fix is gone and the problem visible. I have selected all before rendering, but the problem persists.

How do I fix this?

Rick Wise
Cinematographer
MFA/BFA Lighting and Camera Instructor Academy of Art University
San Francisco Bay Area
http://www.RickWiseDP.com


Return to posts index

John Rofrano
Re: Track motion does not render
on Jul 21, 2016 at 1:34:43 am

Make sure that your project setting and render settings match (i.e., both 1080, or both 720, etc.), and that you set the preview to Best (Full) when placing anything with Track Motion. If those two things are true, the render should look identical to your Best (Full) Preview.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Wayne Waag
Re: Track motion does not render
on Jul 21, 2016 at 1:44:58 am

Rather than using track motion with solid black on the track above, you could have simply applied a negative mask to the affected area on your main video track, assuming you have no video on a track below.

wwaag


Return to posts index


Rick Wise
Re: Track motion does not render
on Jul 21, 2016 at 2:30:42 am

Thanks, that worked!

Rick Wise
Cinematographer
MFA/BFA Lighting and Camera Instructor Academy of Art University
San Francisco Bay Area
http://www.RickWiseDP.com


Return to posts index

Rick Wise
Re: Track motion does not render
on Jul 21, 2016 at 2:33:08 am

Ooops, meant to identify which post I was responding to: it was John's. Question for Wayne: how do I "applied a negative mask to the affected area"?

Rick Wise
Cinematographer
MFA/BFA Lighting and Camera Instructor Academy of Art University
San Francisco Bay Area
http://www.RickWiseDP.com


Return to posts index

Wayne Waag
Re: Track motion does not render
on Jul 21, 2016 at 3:18:45 am

Question for Wayne: how do I "applied a negative mask to the affected area"?

Here's an example, except the masked border is on the left.



Open the pan/crop window and tick the Mask box. Then select the "box" (I think V12 has this capability. If not, use the pen tool.) on the left and draw the rectangle around the area to be masked. Initially, it will be positive, meaning only the area inside the box will be shown. Select the negative icon, and then only the area inside the box will be masked. There are also options for feathering, but in your case that can be ignored. That's it.

One other thing. Make sure you apply the mask at the beginning of the event, unlike the example above where it's somewhere in the middle of the event.

IMHO, learning to use the masking tool in Vegas is well worth the effort.

wwaag


Return to posts index


Rick Wise
Re: Track motion does not render
on Jul 21, 2016 at 6:33:11 pm

thank you, Wayne! Terrific!

Rick Wise
Cinematographer
MFA/BFA Lighting and Camera Instructor Academy of Art University
San Francisco Bay Area
http://www.RickWiseDP.com


Return to posts index

Wayne Waag
Re: Track motion does not render
on Jul 21, 2016 at 6:47:54 pm

Rick,
You're quite welcome. The masking tool is usually something you don't use everyday, but when you need it, it's invaluable. Glad I could help.

wwaag


Return to posts index

Rick Wise
Re: Track motion does not render
on Jul 21, 2016 at 6:47:54 pm

Ooops! My Pan/crop does not show "mask" at the top left, above "position." There must be some simple fix, but I can't find it...

Rick Wise
Cinematographer
MFA/BFA Lighting and Camera Instructor Academy of Art University
San Francisco Bay Area
http://www.RickWiseDP.com


Return to posts index


Wayne Waag
Re: Track motion does not render
on Jul 21, 2016 at 6:50:57 pm

Wrong area. Bottom left, just below position. There's a tick box.

wwaag


Return to posts index

Rick Wise
Re: Track motion does not render
on Jul 21, 2016 at 6:56:53 pm

Ahhhh, thank you again! I knew it was something simple.....

Rick Wise
Cinematographer
MFA/BFA Lighting and Camera Instructor Academy of Art University
San Francisco Bay Area
http://www.RickWiseDP.com


Return to posts index

John Rofrano
Re: Track motion does not render
on Jul 21, 2016 at 2:34:41 am

Great! :-D

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]