FORUMS: list search recent posts

Only audio options shown when rendering

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Phil Peacock
Only audio options shown when rendering
on Jun 13, 2016 at 9:47:37 am

I have had this issue in the past and always was able to work around it to get a good render but checking out a new action camera recently has me back at my problem again. I often get ONLY the audio options showing when I try to 'match project settings' when i come to rendering. In the attached jpg (a composite obviously) I have actually removed the audio track leaving only one video track but as you can see, I now have NO settings which match my project settings. Odd?

I would love any suggestions please.



Return to posts index

Graham Bernard
Re: Only audio options shown when rendering
on Jun 13, 2016 at 10:40:05 am

[Phil Peacock] "I would love any suggestions please."
New camera Media - have you had success with this Media prior? Had you used "Matched Media" Icon in your Project Settings? Or did you set you Settings manually?

For some reason VP isn't seeing your full Media settings to then match your Renders to then use it. Maybe that your New Media isn't being recognized.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Graham Bernard
Re: Only audio options shown when rendering
on Jun 13, 2016 at 10:48:58 am

Apologies Phil - you'd answered much of what I asked. However, do a MediaInfo CSI on it and see if you've got all you need. If lacking then do do a DI on the footage.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Phil Peacock
Re: Only audio options shown when rendering
on Jun 13, 2016 at 11:42:20 am

Thanks Graham. Yes. I am trying everything to see if I can come up with a solution. I used the 'match project settings to this media' button and also MediaInfo to confirm the media attributes, all whilst using only one piece of footage/AV. It all seems fine to me.
As I said, I have previously had the same issue with other media. I can work around it but I am just puzzled. An internet search has not come up with much either. Oh, and I have uninstalled and reinstalled a couple of times too. LOL.
Very baffling.


Return to posts index

George Dean
Re: Only audio options shown when rendering
on Jun 13, 2016 at 2:19:11 pm

Hi Phil,

If I match media to a clip that is 30.000 fps and no audio, then use the 'match media' filter for render, I get the same as you......nothing. Put in an audio track, and then I get the same as you, only audio render options. I think it is the 30.000 fps media, Vegas can't find a perfect match to the video, so it displays nothing. Take off the 'match media' filter and choose a format and template to customize, or change the frame per second to 29.970.


Best Regards.......George


Return to posts index

Phil Peacock
Re: Only audio options shown when rendering
on Jun 14, 2016 at 1:13:40 am

Makes sense George. Vegas doesn't seem to like 30/60fps; even though 30/60fps is a render option in some templates that can be customised. Even then my computer throws up an error screen upon rendering, although I was thinking it was only on my computer for whatever reason..

I shall keep experimenting I guess but thanks for your input.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]