FORUMS: list search recent posts

Load of pixels, video is not quality

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lakshiak Gayal
Load of pixels, video is not quality
on Feb 14, 2016 at 10:53:39 am

Hello guys! I'm working on a video at the moment and there is this scene that is pretty messed up. I guess it's due to the low-lighting. Recorded in 720p 60fps and slowed it down a bit and rendered again in 1080p settings in Sony Vegas.

So the problem is that, if you check the following video. You can see load of pixels are on the video. Video is not quality enough. Anyway to get rid of it and get a better quality?







(PS: I used black and white fx and did some corrections using Magic Bullet Looks)

Will I have to re-record it in better lighting conditions?

Any help is appreciated :)


Return to posts index

John Rofrano
Re: Load of pixels, video is not quality
on Feb 14, 2016 at 3:48:08 pm

[Lakshiak Gayal] "Will I have to re-record it in better lighting conditions?"
That would be the best solution. Poor lighting is really hard to fix. You might be able to use a plug-in like NeatVideo which performs noise reduction but the results might not look much better since the details will get squashed into more of a blur.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

Lakshika Gayal
Re: Load of pixels, video is not quality
on Feb 14, 2016 at 4:42:41 pm

Thank you for your reply, John.

I will go ahead and take a look at NeatVideo too. Got nothing to lose :)
Anyway I will re-record that scene.

Thank you again and have a nice day!


Return to posts index


John Rofrano
Re: Load of pixels, video is not quality
on Feb 14, 2016 at 8:13:17 pm

You're welcome. Good luck!

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]