FORUMS: list search recent posts

GoPro preview lag fixed!

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Rappolt
GoPro preview lag fixed!
on Dec 10, 2015 at 12:46:18 am

Hi everyone, I am a new user and am desperately seeking help with Vegas Pro 12. I have Win7 x64, Intel i7 hex core (5930K), 16gb DDR4 (3000), GTX970, and 240gb SSD. My camera is a GoPro Hero 4 and I would like to record in 1080/60 superview. I am experiencing so much lag for video previews that it is unusable. I have every single setting default, preview on Draft/Quarter and even setting the project to 30fps, my preview is playing MAYBE 10fps with nothing but the original audio and video. Using shift+B will give me nearly 30fps, but then my audio drops out.

I used to use Vegas 10 on budget college lab PCs and those were perfectly fine editing 1080/30 off of gopros and flip cams. I assumed my new setup would run circles around those and am distraught to find it virtually useless! My conclusion is that I must be doing something wrong and have come here seeking direction.

Please forgive me if I have put this in the wrong section or repeated a topic. I have spent some time researching my issues and fear I am experiencing something unique.


Return to posts index

John Rofrano
Re: Good PC lags like crazy, please assist!
on Dec 10, 2015 at 4:19:50 pm

As I said in your other post, Vegas Pro has had problems with some GoPro footage. The same footage in earlier versions Vegas Pro have worked perfectly fine. You might want to use the trial of Vegas Pro 13.0 and see how it works to see if it's something unique to Vegas Pro 12.0. Otherwise you should use GoPro Studio to convert it to CineForm AVI files and your lagging problem will be fixed.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Nick Rappolt
Re: Good PC lags like crazy, please assist!
on Dec 10, 2015 at 4:46:07 pm

Thank you John. I did download GoPro studio and convert a test file which did work in Vegas 12, but your comment inspired me to dig deeper into the problem. I discovered the problems seems to be in only Vegas 12 and 13. I found a youtube video outlining the replacement of a .dll file with one from Vegas 11 as the fix and it actually worked!

Here is the thread he found the solution in:
http://www.sonycreativesoftware.com/forums/ShowMessage.asp?ForumID=4&Messag...

and his video of the fix in action:





Credit to FryRiding for the helpful video


Return to posts index


John Rofrano
Re: Good PC lags like crazy, please assist!
on Dec 11, 2015 at 4:48:12 am

Yea I remember older version working while newer versions were not. Glad you figured it out.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]