FORUMS: list search recent posts

Automatic Compression

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gary Dunlap
Automatic Compression
on May 27, 2015 at 9:29:19 am

Hello everyone, I am new to the site and a true novice, so go easy on me.

I am using Vegas 13 as a recent upgrade from 11. I was very happy with the former but as a newbie and a hobbyist I started out on a dual core that I think I pushed its ability to handle my creative project. I lost that computer and replaced it with a similar one. I am saving for a beast of a workstation but I cannot stop my work on my project.

I have brought into SVP13 my former projects and started a new one as well. My problem is that I don't remember each channel, getting the automatic three audio FX. I must have set up a saved setting and forgot how I did it. I am not very professional...I am a hobbyist. Anyways, 13 does this which is ok, not to my liking but whatever. So, with a brand new project, I imported a video from a DVD and an MP3. Added the MP3 to the trimmer, played it and all is well. Copied it to the timeline and removed the three FX for that channel. I did the same thing for a portion of the DVD. So, neither have any audio FX on their respective channels. There is nothing on the Master Channel as well. what I am getting is a priority of the DVD audio that commands the MP3 audio to lower its volume. It will resume to its normal level after the DVD audio subsides. All faders have not been touched and are at 0db, no Fx on anything. So I started looking and looking for anything that will change this as I might not have clicked/unclicked or selected or de-selected something. The only thing so far, was the dim output buttons in the mixer window. However, this will change it and correct it, the duration is only for about 10 seconds in length.
If anyone has an idea of what is going on with this situation?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved