FORUMS: list search recent posts

Movie Studio 13 Picture Flicker

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael McIntosh
Movie Studio 13 Picture Flicker
on May 8, 2015 at 7:45:23 pm

I've posted a short video on YouTube to see if anyone has any ideas.

I was just recording to try out the seven different options on the Zoom Q8, from highest quality picture through to lowest.

I noticed this strange flicker which occurs, not on transitions, but in the middle of some of the segments.

I know it's not the camera, because when I play the original footage, before loading it into Movie Studio, it doesn't happen.

It's only after I've rendered in MS that the problem appears.

Any ideas???







Return to posts index

John Rofrano
Re: Movie Studio 13 Picture Flicker
on May 8, 2015 at 9:52:58 pm

It look like it might be caused by bad GPU Acceleration. Try turning it off and see if that fixes it (i.e., Options | Preferences | Video | GPU Acceleration: OFF)

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Michael McIntosh
Re: Movie Studio 13 Picture Flicker
on May 9, 2015 at 9:11:13 am

That worked, John, thank you. :)


Return to posts index


John Rofrano
Re: Movie Studio 13 Picture Flicker
on May 9, 2015 at 1:19:12 pm

You're welcome. Whenever you see odd things happening during a render, always check the GPU acceleration. It's unfortunate that you have to turn it off but it usually fixes the problem. Then turn it back on while editing to keep your playback smooth.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Michael McIntosh
Re: Movie Studio 13 Picture Flicker
on May 9, 2015 at 2:19:58 pm

John, I was going to keep it off, because it seems to have solved two problems in one. The playback during editing on the preview screen has always ben terrible and jumpy, and now that's fixed too. Great tip, and saved a lot of frustration, cheers.


Return to posts index

John Rofrano
Re: Movie Studio 13 Picture Flicker
on May 9, 2015 at 3:59:35 pm

Oh yea, if you don't have a powerful GPU or a more power CPU than GPU, then using the GPU acceleration will actually slows things down so leave it off if that gives you the best performance.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]