FORUMS: list search recent posts

Troubles with proxy video editing

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ginger Herron
Troubles with proxy video editing
on May 6, 2015 at 7:45:16 pm

I was editing with full HD 1080p but that was laggy and pain to edit with.

So i decided to start proxy editing. I converted all my media from 1080p to standard 640x360 resolution with Handbrake. After replacing all the media with proxy in Sony Vegas 13 i saw a problem. Some of my edited clips had moved one frame backwards.

To better explain before i replace my media with proxy the frame was http://postimg.org/image/yle9rs4y5/full/
after replacing the frame went 1 milisecond bacwards to http://postimg.org/image/pqro67w7r/full/

Some other edited clips were just fine like before the replacement. Why did Vegas do this and is there a way to fix it without manually editing again?


Return to posts index

Aleksey Tarasov
Re: Troubles with proxy video editing
on May 6, 2015 at 8:58:29 pm

VP13 offers proxy editing "out of the box", why not use it?


Return to posts index

Ginger Herron
Re: Troubles with proxy video editing
on May 7, 2015 at 5:58:25 am

i tried to right click on a video in project media and select Create Video Proxy. It does show up the message that video proxy is being built but there is no status bar filling up and when i put the video on timeline it says media offline preview is black. I have preview set to preview auto.

How do you know that it finished building proxy since i see no status bar?
How long does normally take you to build proxy?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]