FORUMS: list search recent posts

Problem with plugins

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Noah Hudson
Problem with plugins
on Dec 11, 2014 at 2:34:21 am

http://puu.sh/dpHQT/beadfd5ed0.png
Every time I try to work with audio and video plugins. The text is bold and the plugin crops out which makes it
un-useable.


Return to posts index

John Rofrano
Re: Problem with plugins
on Dec 11, 2014 at 6:18:12 pm

[Noah Hudson] "Every time I try to work with audio and video plugins. The text is bold and the plugin crops out which makes it un-useable."
It looks like the problem might be that your windows Font DPI is not set to 100%.Try setting it back to 100% and see if that fixes the problem.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Noah Hudson
Re: Problem with plugins
on Dec 12, 2014 at 3:02:04 am

Windows Font DPI was already set to 100% by default. I've try putting the DPI at 125% and back to 100% but it didn't work.
I have also try re-installing the program, that didn't work as well.


Return to posts index


John Rofrano
Re: Problem with plugins
on Dec 13, 2014 at 6:33:52 pm

That's really strange because usually it's a font DPI problem. I would contact Sony support but it's probably something unique to your computer which Sony probably has no control over.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Noah Hudson
Re: Problem with plugins
on Dec 14, 2014 at 6:46:33 am

Okay, Thank you for the help. I'll just reformat later on.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]