FORUMS: list search recent posts

How to avoid fading when splitting? - Sony Vegas 12

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sergiu Ovi
How to avoid fading when splitting? - Sony Vegas 12
on Oct 25, 2014 at 10:16:44 am

I am a little bit embarassed, it is possible I am wrong, but when I triend to split a video track in Sony, the audio track attached to the video did NOT get faded.
Now, if I try and split a video, the audio track get a fade end/fade start.

Is there a chance to skip the fading?
Thank you.



Return to posts index


Jorma Nippala
Re: How to avoid fading when splitting? - Sony Vegas 12
on Oct 25, 2014 at 12:25:15 pm

Uncheck the "Quickfade Audio Edits" under "Options."
Existing fades are not removed.
Read the thread below though
https://forums.creativecow.net/thread/24/953885


Return to posts index

Sergiu Ovi
Re: How to avoid fading when splitting? - Sony Vegas 12
on Oct 25, 2014 at 12:34:59 pm

Thank you very much, Jorma Nippala!
After unchecking that, the fade is not present anymore.
That solved my problem.


Return to posts index



John Rofrano
Re: How to avoid fading when splitting? - Sony Vegas 12
on Oct 28, 2014 at 10:37:53 am

[Sergiu Ovi] "That solved my problem."
Actually it caused a new one. The reason that Quickfade Audio Edits is on by default is to avoid your audio from clicking when you make a split! The click is caused by audio wave forms not matching up which can cause a "click" or "tick" in the sound. You never want to disable Quickfade Audio Edits unless you are specifically compensating for this in another way (e.g., manually crossfading). Video doesn't have this problem which is why it's not faded.

I would strongly recommend that you NOT disable Quickfade Audio Edits unless you are compensating in some other way. If you start hearing ticks or click in your audio edits at least now you'll know why. ;-)

~jr

http://www.johnrofrano.com
http://www.vasst.com



Return to posts index

Sergiu Ovi
Re: How to avoid fading when splitting? - Sony Vegas 12
on Oct 28, 2014 at 1:15:14 pm

Wow, thank your for the update.
I will not use the original audio track. I will use another audio track for the clips I have splited.
Thank you very much for clarifying this!


Return to posts index

Jorma Nippala
Re: How to avoid fading when splitting? - Sony Vegas 12
on Oct 28, 2014 at 2:17:20 pm

The CC thread I recommended in my post did mention the issue John Rofrano warns of.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]