FORUMS: list search recent posts

Distortion/Pixelation and Juddering During Preview and Render

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Palila Lindrome
Distortion/Pixelation and Juddering During Preview and Render
on Jul 2, 2014 at 8:39:59 pm

Hi there! I'm trying to make my first video and the source files are crisp and clear, but when sony vegas displays them in the preview there is occasional juddering and distortion. I'm not sure what the correct term for it would be, but it shows up when rendered too.

Here's a picture showing what the issue looks like: http://i.imgur.com/Apucs6U.png

I've tried increasing the bit rate to maximum, tried different encoders, tried disabling resampling of the clips, made sure all the framerate settings match what it was recorded in. I've fiddled about with deinterlacing methods, too. Nothing seems to work.

These are the settings of the recorder software I'm using, d3dgear:
http://i.imgur.com/F3KZfqn.png

These are the project properties:
http://i.imgur.com/3iBdf1v.png

These are the render settings:
http://i.imgur.com/WJPLXgp.png
I've also used the default 1080p settings and any changed settings were tested individually too.

I've tried recording using a different method in another format (.mp4) and the clips from that appear just fine with no issues.

Does anyone have any idea what's causing the video to act like this? What's this kind of distortion called? Thanks for taking a look.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]