FORUMS: list search recent posts

Sony Movie Studio will not capture whole video

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick Cooper
Sony Movie Studio will not capture whole video
on Mar 15, 2014 at 9:06:39 am

I started to capture a VHS tape with firewire connection, using Sony Movie Studio Platinum 12 - so far, so good. Prior to capturing, that generic Windows message appeared about a firewire device being detected and if I wanted to capture - I selected 'No'. I then started up Sony Movie Studio and started the capture process. After about an hour, a message came up saying: "An error occurred while capturing the device. An invalid argument was specified." About the same time, another message appears asking me the options I want to choose from with regards to capturing a tape. And that generic Windows message also appeared once again regarding the firewire device being detected.

Despite these messages, the video from the VHS was still showing on the screen and I chose to let it continue until the VHS tape stopped. And when the tape stopped, I pressed the 'Stop' button on the video capture window. This is because I thought that there may be a chance that it still might be capturing despite a message appearing that told me it is not (slim chance I know.)

Now I want to try and find what I did capture on my pc but the problem is I do not have a clue where it is! When I started the video capture process, I was not informed whereabouts the file would be saved. And I was not given the option of choosing where the file would be placed. I have looked in the 'Videos' folder in C drive as as the 'Videos' folder in E drive and there is no sign of it there. All I remember is that the file was given the name Tape1. A search for that name didn't come up with much in the way of results.

So I have two queries - why do you think the capture was aborted part way through and how can I prevent this from happening again? And where would be a good place to look on my PC for this captured file? Even if it's only a partial capture, at least this will give me something to analyse.

Btw, initially I did select the "Don’t capture any clips right now" option prior to capturing.

After this, I started another capture from the same VHS tape and after about 27 minutes, the capture was aborted and the same error message came up. Another thing is that I'm doing the captures in tutorial mode with all the prompts. I don't suppose that makes a difference?

In the past, Ive used basic, low-tech NLE programs like Windows Movie Maker and Ulead Video Studio for capturing analogue video and they worked fine - no abrupt stopping of video capture with those. If I cannot get Sony Movie Studio to capture a whole video without aborting, I'm considering buying another cheap copy of Ulead from eBay and using that for captures.


Return to posts index

Mike Kujbida
Re: Sony Movie Studio will not capture whole video
on Mar 15, 2014 at 2:21:49 pm

I've captured hundreds of hours of miniDV and VHS tape over the years using Vegas Pro so I'm sure that solution is in a missing setting.
When you open the capture window, go into Options - Preferences- General and make sure that Enable DV device control is NOT selected.
Now click the Disk Management tab. This is where you choose the folder location for your captured video. If a location is already there,check it first as that's where the video that you thought you captured might be found. If nothing is there, pick a new location. When I start a new project, I create a master project folder and several folders inside of it with one of them being the Captured Video folder. Once this is done, press play on the VHS machine and start capturing. Try a short test first to make sure things are working properly. Good luck and let us know if it does or doesn't work for you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]