FORUMS: list search recent posts

Simulated tv static causing major bitrate spike

COW Forums : Telestream Episode

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Schneider
Simulated tv static causing major bitrate spike
on Apr 30, 2008 at 6:14:17 pm

I'm having trouble encoding a show with Episode, getting a "Video Bitrate Too High" error from DVD Studio Pro. After troubleshooting, and using a suggestion from someone in the DVDSP forum to use a Windows program called BitRate Viewer, I've found that the bitrate spike is happening when the picture is simulated television static. The bitrate is spiking up to 10,000 during those times, even when I try to encode it using as low as 4000CBR.

Has anyone else experienced this? Any clue as to why the simulated static is causing Episode to freak out, and how to fix it? It encodes fine in Compressor, but not in Episode.


Return to posts index

Craig Seeman
Re: Simulated tv static causing major bitrate spike
on Apr 30, 2008 at 6:46:18 pm

What version of Episode? You should be using Episode 4.4.2 otherwise you might get unexpected spikes.

You don't mention what your settings are either. When doing a VBR encode make sure you set the max bit rate to something like 7000kbits/s or so (some will set as high as 8000 but I personally find that risky.



Return to posts index

David Schneider
Re: Simulated tv static causing major bitrate spike
on Apr 30, 2008 at 6:55:39 pm

Thanks for the response Craig, and sorry I left out some details.

Yes, I'm running 4.4.2. My first attempt was in fact at 8000kbits/s VBR, but in trying to solve the problem, I've been re-encoding it at increasingly smaller bitrates. I even tried one at 4000 CBR, just to see if that solved the problem, but it still existed... it seemed really odd to me that even the 4000 CBR output was spiking to 10,000...

My first attempt was pretty much the default NTSC_7Mbit setting -- I did change the aspect ratio to 16:9, and bumped the Intra DC Precision up to 9. But as I said, I've tried lowering and lowering the bitrate settings on subsequent outputs, and the problem is still there.



Return to posts index


Craig Seeman
Re: Simulated tv static causing major bitrate spike
on Apr 30, 2008 at 7:05:32 pm

I thought I saw this with earlier versions of Episode but not 4.4.2. When you report the VBR kbits/s undertand that I'm talking about Peak not Average. Are you saying you set the peak to 8000kbits/s (actually used the 7Mbit preset)?

Did you test the 4000kbits/s CBR in DVDStudio and get the error message also?

Just as an experiment try creating a fresh preset (don't duplicate one as a starting point). I'm thinking an old preset (Episode has changed how some things work) could be at issue.

If you're willing, also use the"Restore Templates" command first.




Return to posts index

David Schneider
Re: Simulated tv static causing major bitrate spike
on Apr 30, 2008 at 9:33:12 pm

Yes, I am referring to peak rate as well, not average. Yes, started off by using the 7Mbit preset, and when I had problems with that, went down ot the 5Mbit, then started making custom ones to experiment.

> Did you test the 4000kbits/s CBR in DVDStudio and get the error message also?

Yup. It gives me the same error message at the same spot.

I tried your idea; "restored templates", and created a fresh one, using 7000 kbit/s as the peak rate. It didn't solve the problem, though.

The issue is definitely with the way it's trying to handle the simulated static... there are two places with fake tv snow in the show, and those are the exact two places the bitrate spikes.

Thanks again for your help, Craig. Hopefully we can figure this out!



Return to posts index

Craig Seeman
Re: Simulated tv static causing major bitrate spike
on May 1, 2008 at 5:17:52 pm

David, can you FTP the source file? If you can give me your email address I can get you FTP info. I'd like to do this ASAP as Telestream folks are beta testing fixes. If I can verify for myself in Episode 4.4.2 I'll see if they can attempt to test/fix in a beta.

When I knock loudly on their door . . . they do answer.




Return to posts index


David Schneider
Re: Simulated tv static causing major bitrate spike
on May 1, 2008 at 6:36:16 pm

Yup, totally! Is it okay if I just export a minute or so of the source where the spike is happening?

Thanks again for the help!

email is: davidschneider@gmail.com



Return to posts index

Craig Seeman
Re: Simulated tv static causing major bitrate spike
on May 1, 2008 at 6:48:36 pm

David, I emailed FTP info. Upload both that minute of source as well as the encode. This way I can test source on my end and see if they can send me a "fix" to test.



Return to posts index

Craig Seeman
Re: Simulated tv static causing major bitrate spike
on May 2, 2008 at 5:55:24 pm

Confirming that I see the issue when testing on my end. Let's see why this is happening and how Telestream will fix.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]