FORUMS: list search recent posts

Trouble installing PI 308

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Walte
Trouble installing PI 308
on Aug 18, 2016 at 3:20:02 pm

I am trying to install PI 3.0.8.0 on a Mac Pro dual Quad Core 2.4 running OSX 10.6.8. When I try to activate the install, I get the error message:
Invalid Activation Parameters

Required Format:

http://www.safeactivation.com/activate.php?db=X&vendor=Y&product=Z

where:

X = Service Number (from Home Page)
Y = Vendor ID (from Vendor Info Page)
Z = Product ID (from Product List Page)

I have been using this great little app for still work for many years and although not used often, I still rely on it for realistic flame, smoke, and water. I have been running it on a PPC G5 but after a major networking/permissions melt down across three computers I decided to move it to a new machine.

Any thoughts on how to work this out? Is this happening because there is no support at the Wondertouch/GenArts? Help please.


Return to posts index

Francois Blawat
Re: Trouble installing PI 308
on Aug 18, 2016 at 9:33:57 pm

John,

Unfortunately I use Windows so I'm not exactly sure what revision the MAC version ended on. Under Windows, we are under 3.0.9. If the MAC is supposed to be at the same version as Windows, I would check to see if you can download the newer version and then see if you can activate it. Otherwise support at genarts dot com should hopefully still provide support for this program. At least THEY indicated they would still support it. (Activation and install questions). OK, looking here: http://www.genarts.com/support/downloads/particleillusion/standalone it appears you are using an older version of ParticleIllusion. I would install this version v3.010 and then try to activate it. You may still need to contact support since when GenArts took over Wondertouch, they no longer allow the activation of the older 3.0.4.1 activation for us Windows users. We all have to go to the GenArts v3.0.9 version in order to be able to activate it properly.

Sorry I could not help you out more but my knowledge of MAC's is limited.

- - - - -
FixitMad


Return to posts index

John Walte
Re: Trouble installing PI 308
on Aug 18, 2016 at 10:10:05 pm

Thanks Francois. I tried the 3.0.10 but got the same results. I have now contacted GenArts for new activation codes and advice. Here's the image I was working on when "everything went south". The background to be mostly smoke, bonfire flames and sparks. Great time to lose access to PI. Why DO we do art this way???????????????? It shouldn't be this hard.


Return to posts index


Francois Blawat
Re: Trouble installing PI 308
on Aug 19, 2016 at 6:30:28 pm

John,

No problem. Hopefully GenArts has helped you get back up and running. Hopefully they were able to help you out with your activation issue.

I guess my other question is, do you use any type of Firewall software that might prevent particleillusion from accessing the Internet? Does particleillusion let you check for updates/libraries?

- - - - -
FixitMad


Return to posts index

John Walte
Re: Trouble installing PI 308
on Aug 20, 2016 at 12:13:45 am

Francois, I am up and running with the latest Mac version and a new serial number.
All is good and thanks to you and this board and Bob and Alan and GenArts for keeping this
gem of a program running!


Return to posts index

Francois Blawat
Re: Trouble installing PI 308
on Aug 23, 2016 at 7:46:20 pm

John,

Good to hear you are back up and running! :-)

- - - - -
FixitMad


Return to posts index


Francois Blawat
Re: Trouble installing PI 308
on Aug 18, 2016 at 9:54:52 pm

John,

Unfortunately I use Windows so I'm not exactly sure what revision the MAC version ended on. Under Windows, we are under 3.0.9. If the MAC is supposed to be at the same version as Windows, I would check to see if you can download the newer version and then see if you can activate it. Otherwise support at genarts dot com should hopefully still provide support for this program. At least THEY indicated they would still support it. (Activation and install questions). OK, looking here: http://www.genarts.com/support/downloads/particleillusion/standalone it appears you are using an older version of ParticleIllusion. I would install this version 3.0.10 first.

I forgot to mention also that GenArts has a FAQ page for particleIllusion users located here: http://www.genarts.com/support/particleillusion/standalone#pI3.0%20-%20Wher...

I should be more clear in my message.

1. If your current version of your software says Wondertouch instead of GenArts - You WILL need to contact support at GenArts because they have changed the activation process and the old servers have been taken down/de-activated.

2. Make sure you go to http://www.genarts.com/support/downloads/particleillusion/standalone to get the latest version for MAC.

3. If you current version of your software says Wondertouch, contact GenArts to get a new serial number for the 3.0.10 branded GenArts particleillusion program.

- - - - -
FixitMad


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]