FORUMS: list search recent posts

Lightwave to PI3 postional export data not aligned properly

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Kipper
Lightwave to PI3 postional export data not aligned properly
on May 21, 2014 at 7:53:55 pm

I'm trying to save out the positional data for an item out of Lightwave for use in PI3. My LW camera is a perspective camera at 1920 x 1080 resolution, Aspect = 1 and Frame = 0.5906", Multiplier = 100%. Both the camera and item's motion data have been baked out. When I import the data into PI3 and apply it to the Layer Offset the resulting path does not line up where it should. The PI3 project is set up for the same resolution and frames per second. Also, I'm using the IX_LW75.ls plugin and LW 11.0.1 and PI3 3.0.9. As a proof of concept I created a 100 x 100 lightwave scene, animated the camera and a null, saved the null's postional data and imported it into PI3 with no problem what-so-ever. Any ideas of what I could be missing in my original scene? Thanks!


Return to posts index

Alan Lorence
Re: Lightwave to PI3 postional export data not aligned properly
on May 21, 2014 at 8:31:06 pm

Hi Kevin!

Complete guess, but what if you try 1920 x 1920 -- does that work?

That LW script is probably so out of date, there may be something simple that needs to be modified.

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]