FORUMS: list search recent posts

PI 3.0.9 - Bad Zip Item error

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jose Burgos
PI 3.0.9 - Bad Zip Item error
on Nov 18, 2013 at 2:15:56 pm

Same for ParticleView 3.3.0 and PRender 3.0.8

Jose Burgos
http://www.burgosfx.com


Return to posts index

Francois Blawat
Re: PI 3.0.9 - Bad Zip Item error
on Nov 19, 2013 at 11:08:02 pm

Jose,

Are you using the built-in pi AutoUpdate feature in pi3.0.4.1 you will instead need to go to Genarts website to download the newest version. This is located at: http://www.genarts.com/support/particleillusion/standalone


Thanks

- - - - -
FixitMAD


Return to posts index

Alan Lorence
Re: PI 3.0.9 - Bad Zip Item error
on Nov 19, 2013 at 11:10:36 pm

You know, I completely forgot about that problem!

Was that on Windows, Mac, or both? (Can anybody confirm?)

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index


Francois Blawat
Re: PI 3.0.9 - Bad Zip Item error
on Nov 20, 2013 at 3:21:28 pm

Alan,

The Bad Zip error thing happens when I originally tried to update my 3.0.4.1 to the newest version under Windows XP using the Autoupdate feature. I was told there was an actual stand-alone installer for the newest version. I have yet to use that myself since I need to finish my Windows 7 64bit system build.

As far as I remember, it happened always under the older 3.x software.

- - - - -
FixitMAD


Return to posts index

Jose Burgos
Re: PI 3.0.9 - Bad Zip Item error
on Nov 20, 2013 at 12:33:06 am

Ahhh, Yes I was trying to update from the program. I'm installing from the link now.

Thank you,

Jose Burgos
http://www.burgosfx.com


Return to posts index

Jose Burgos
Re: PI 3.0.9 - Bad Zip Item error
on Nov 20, 2013 at 12:43:46 am

Crap, now it says my serial number is invalid :(

I'll contact GenArts to see if they can correct the problem

Jose Burgos
http://www.burgosfx.com


Return to posts index


Jose Burgos
Re: PI 3.0.9 - Bad Zip Item error
on Nov 20, 2013 at 12:50:13 am

Actually the software runs fine I just can't run the GenArts "install serial number". I submitted a trouble ticket.

Take care,

Jose Burgos
http://www.burgosfx.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]