FORUMS: list search recent posts

Response of pI in VP12 is miserably slow?

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Graham Bernard
Response of pI in VP12 is miserably slow?
on Oct 22, 2013 at 3:25:22 pm

How can I improve it?

Also, I still have an issue as to how to use the extra Emitters options in the Plugin.

Looking forward to seeing & having a better time of it -

Cheers

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Francois Blawat
Re: Response of pI in VP12 is miserably slow?
on Oct 23, 2013 at 9:29:24 pm

I am still in the process of putting everything together for my Windows 7 64-bit system. This will be for use with SONY Vegas Pro 12 and I want to know ahead of time as well if there are issues and if any further updates for v3 will be released?. I have a Intel dual Xeon-core system that I am building.

I too would be interested in hearing about any fix or suggestion as well.

- - - - -
FixitMAD


Return to posts index

Alan Lorence
Re: Response of pI in VP12 is miserably slow?
on Oct 23, 2013 at 9:44:11 pm

We're not aware of any performance issues in VP12, so please contact GenArts support and report any problems you're having.

I'm not sure what you mean by "I still have an issue on how to use the extra emitters options". What extra options? More details please!

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]