FORUMS: list search recent posts

PI 3.0.4.3 update error

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ann Ari
PI 3.0.4.3 update error
on Jun 12, 2013 at 6:40:35 am

Hi,

It seems like old days sending e-mail is not possible, Wonder share forum invalid, therefore, using this forum.

Today while using PI 3 I got following update
Particleillusion3.0.9
ParticleView3.3.0
pIllusionRender3.0.8

When I clicked to update I got Auto update Error for all three files Bad zip Item 65536.

I wonder what I am suppose to do to resolve this?

Thank you.

*** I wonder if you ***


Return to posts index

Graham Bernard
Re: PI 3.0.4.3 update error
on Jun 19, 2013 at 9:47:39 pm

Yup, same here.....





Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Alan Lorence
Re: PI 3.0.4.3 update error
on Jun 19, 2013 at 9:58:00 pm

I guess I don't get emails from the COW anymore, so my replies will be slow...

This is expected. You have to download the update from the GenArts support pages for pI.
http://www.genarts.com/support/downloads/particleillusion/standalone

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index


Ann Ari
Re: PI 3.0.4.3 update error
on Jun 20, 2013 at 12:07:34 am

Hi Alan Lorence,

Thank you for the clarification and the link. I will try to update from GenArts support pages. It seems, sending direct e-mail to you is not possible any more?

Thank you

*** I wonder if you ***


Return to posts index

Ann Ari
Re: PI 3.0.4.3 update error
on Jun 20, 2013 at 12:21:48 am

Hi Alan Lorence,

I checked the url link on GenArts it says "The installer below is the particleIllusion standalone for Windows."

There is a difference between installer and updater. Is it ok to use installer I wonder if it won't create any problem to my present PI 3 program?



Thank you

*** I wonder if you ***


Return to posts index

Ann Ari
Re: PI 3.0.4.3 update error
on Jun 20, 2013 at 12:09:09 am

Hi,

Please read Alan Lorence reply.

Thank you

*** I wonder if you ***


Return to posts index


Graham Bernard
Re: PI 3.0.4.3 update error
on Jun 20, 2013 at 6:22:09 am

Alan - Will this latest Standalone Installer give me an update to the SONY Vegas Pro12 Plug too?

Cheers

Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]