FORUMS: list search recent posts

pi3 3.0.4.1 not properly checking for updates

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Francois Blawat
pi3 3.0.4.1 not properly checking for updates
on Jun 3, 2013 at 8:15:55 pm

Alan,

First, thanks for posting the Emitters for Spring 2013. I just checked under v3.0.4.1 and when looking for updates within the program, I still do not see the new version from GenArts listed nor the new Emitters for 2013 as available for download.

Am I missing some setting or something?

Thanks,

- - - - -
FixitMAD


Return to posts index

Alan Lorence
Re: pi3 3.0.4.1 not properly checking for updates
on Jun 3, 2013 at 9:03:03 pm

The Mac version has a bug in the update check that was revealed when the server was changed a few years ago. The Windows version... I'm not sure why it wouldn't be working. It should at least be showing the latest emitter library... I know that the automatic installation of updates won't work anymore, but it should at least be able to show you an update is available... I think I'll have to make a change in the data file for that...

Hmm, it seems I forgot to update the emitter library data file too. Check again in about 30 minutes.

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index

Alan Lorence
Re: pi3 3.0.4.1 not properly checking for updates
on Jun 3, 2013 at 9:58:54 pm

See if it's working now. It should at least show that a new version is available -- I'm curious to see what it does when you try to update though.

Click the "more info" button in the AutoUpdate dialog and it should take you to the GenArts particleIllusion support page where you *can* download the latest version.

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index


Francois Blawat
Re: pi3 3.0.4.1 not properly checking for updates
on Jun 11, 2013 at 2:33:36 pm

Hi Alan,

Sorry I was busy and I just got around to trying again. I do see v3.0.9 listed now, but I had already manually downloaded the new Emitter library and installed it before checking so I'm not sure if the Emitter will show up next time in the Update check.

Thanks.

- - - - -
FixitMAD


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]