FORUMS: list search recent posts

High Definition

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Hansen
High Definition
on Mar 20, 2013 at 6:07:30 pm

This has probably been asked before but... here goes. I am starting on a long project that I was advised to produce in HD 1920/1080 I typed in those dimensions in PI and rendered a field of Xmas stars. When I loaded it into my editing program, the field WAS 1920/1080 but the stars were down in the center I guess at a 720/480 resolution. Is Hi Def possible in PI?


Return to posts index

Francois Blawat
Re: High Definition
on Mar 25, 2013 at 4:03:25 pm

Hi Paul,

I have not done this myself yet, but Elvis Deane made a nice document on how to upscale to HD. Here is the link: http://www.shockingtales.com/illusion/tuts/scalingUpForHD.html


Hope this helps,

-Francois

- - - - -
FixitMAD


Return to posts index

Paul Hansen
Re: High Definition
on Mar 25, 2013 at 4:17:26 pm

Thanks, Francois... I will check it out!

compulsively creative


Return to posts index


Paul Hansen
Re: High Definition
on Mar 30, 2013 at 3:31:12 am

Well, I have tried everything I know to get PI to render a file at 16/9. Originally I wanted 1920/1080. No way. Now I have decide to try 1280/720. I dragged open the render window so it appeared to be 1280/720. I even imported a 1280/720 black jpg file to make sure the window was open to the correct size. Still, PI rendered 4/3! In the link to how to do it, it is stated: "From the Start menu, find your particleIllusion menu group, and find the pIllusionRender icon." What Start Menu? Is there something very simple here I am missing???

compulsively creative


Return to posts index

Alan Lorence
Re: High Definition
on Mar 30, 2013 at 11:56:59 am

Paul, I'm guessing you're using an outdated release. Several releases back pI was modified to do two things when you hit the render button:

1) maximize the size of the stage window to try and do the rendering in pI itself. If that didn't work (output res still too high) it would...

2) automatically launch pIRender.

The latest version is available here:
http://www.genarts.com/support/downloads/particleillusion/standalone

You will most likely need to get a new serial number when you install, as we've changed licensing, but you can run in trial mode to start.

I recommend backing up any emitter libraries you may have modified or created, uninstalling pI3, then installing the latest version.

If you're still having trouble after updating, let me know.

Rendering HD or higher-res output should be painless.

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index

Kurt Muller
Re: High Definition
on Mar 30, 2013 at 2:45:01 pm

Uh oh! I have IE. I understand that version's discontinued. What do I have to do to render in HD? Will Elvis Dean's "Upscale to HD" solution work for me, Alan?


Return to posts index


Alan Lorence
Re: High Definition
on Apr 1, 2013 at 1:10:54 pm

SE? Yeah, SE is limited to an output size slightly smaller than your desktop resolution, and you have to manually make the stage window as large as possible. Really a pain even if you have high enough resolution.

You can email sales@genarts.com and ask about upgrade pricing.

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index

Kurt Muller
Re: High Definition
on Apr 2, 2013 at 3:00:19 pm

Yeah, I knew about the output size limitation with SE, Alan, but I was wondering how particles, even in the largest stage I could make, would look when inserted in a HD project and rendered. I guess they would look a bit pixelly, overlaid on HD footage, wouldn't they?


Return to posts index

Alan Lorence
Re: High Definition
on Apr 2, 2013 at 3:02:59 pm

It depends on the emitter. If you're using something that has large particle images already, it's probably fine -- especially if the particles are quite small to begin with.

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index


Paul Hansen
Re: High Definition
on Apr 2, 2013 at 4:30:32 pm

Just like to ad one more comment on this subject. After rendering my project in MPG-4, I found that Premiere Elements 11 didn't recognize that codec. Tried several others Premiere didn't recognize. Finally got one that worked: Full Frame Uncompressed! Just in case others have this problem.

compulsively creative


Return to posts index

Alan Lorence
Re: High Definition
on Apr 2, 2013 at 4:39:07 pm

full-frame uncompressed is a bad choice in general -- some people have trouble using it with pI. Plus, it wastes so much space. A better solution is to use Lagarith or HuffYUV which use lossless compression.

What formats did you try that Premiere didn't like?

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index

Paul Hansen
Re: High Definition
on Apr 2, 2013 at 5:04:11 pm

First I tried the default codec, the one that rendered 720/480 then I tried the four main concept encoders. I believe I then went to the Full Frame (uncompressed) codec. The project was 300 frames of Christmas Stars and the file size is 791MB. I couldn't find the codecs you mentioned in the list of render options... BTW what are the Full Frame, Academy, Super 35 and CinemaScope options used for?

compulsively creative


Return to posts index


Paul Hansen
Re: High Definition
on Apr 2, 2013 at 5:19:19 pm

Tried the IntelIYUV codec... It created a jerky video, then I tried the MJPEG Compressor and that seemed to work creating 73.3 MB video

compulsively creative


Return to posts index

Paul Hansen
Re: High Definition
on Apr 3, 2013 at 4:50:37 pm

Another problem! I have made a little 150 video of a train crossing the screen. The file is 1280/720. I have saved it from Premiere Elements in a format that is not accepted by PI so, I then, using Roxio, convert it to a WMV file. Play it to make sure it is 1280/720. I have already set my preferences and the stage in PI to 1280/720. When I import that little video, PI tells me the stage is not the same size as the video, should the stage change? Yes. The stage changes, I scroll open the window and there is my video, fine with the height but showing black at either side and it is now obviously squeezed so everything is thin. I have also answered NO when asked for the stage size change but the same thing happens.

compulsively creative


Return to posts index

Alan Lorence
Re: High Definition
on Apr 3, 2013 at 6:47:22 pm

Instead of creating a WMV, can you create a regular AVI or even an image sequence (JPG for instance)? That would be the way to go. PI only supports square pixels (pixel aspect ratio of 1), which may be the problem. Plus the WMV support in pI is not great.

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index


Kurt Muller
Re: High Definition
on Apr 3, 2013 at 9:39:58 am

That makes sense. Should be okay for most things that I do.

Thanks, Alan.


Return to posts index

Paul Hansen
Re: High Definition
on Mar 30, 2013 at 3:54:20 pm

Thanks for your reply, Alan. I think I have the most recent version. It is 3.0.4.3 - 03 Dec 2010

compulsively creative


Return to posts index

Paul Hansen
Re: High Definition
on Mar 31, 2013 at 3:01:35 am

I tried again. Watched Alan's tutorial on You Tube. And thought, "Ah, ha! Did I set the stage size?" Set the Stage size to 1280/720 and clicked Okay but, when I looked again it had reverted to 320/240.... I'll keep trying!

compulsively creative


Return to posts index

Alan Lorence
Re: High Definition
on Apr 1, 2013 at 1:09:20 pm

Make sure you set the stage size for the current project, and not just in preferences for new projects.

Open the project settings dialog to set it for the current project.

The latest version is 3.0.9 on Windows.

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index

Paul Hansen
Re: High Definition
on Apr 1, 2013 at 4:17:59 pm

Thanks, Alan... In this process, I have set the preferences to 1280/720 and I have gone to the project settings... used the little down arrow next to the 320-240 box, scrolled down and clicked on 1280/720 which changes the numbers in the two boxes to the left of the 320-240 box as well as changing the 320-240 to 1280-720. I click okay. If I check back in the project settings right hand box has returned to 320-240. I pull open the window as far as I can and then render. When the render is done, I right click on the rendered avi file go to properties/details and for size it says 720-480. Is there an obvious step I am missing here?

compulsively creative


Return to posts index

Alan Lorence
Re: High Definition
on Apr 1, 2013 at 4:45:11 pm

First, to clarify: the right-hand droplist of sizes is for convenience in setting the width and height boxes -- you can ignore that list completely and just type in your values if you want. The fact that it returns to the first value (320x240) after you use it means nothing as it's already done its job (setting the width and height boxes).

Second, are you choosing a DV codec for output? If so, it's probably resizing the output to 720x480. Try a different codec. (Note that you may need to open pIRender manually to set the correct codec, but you shouldn't need to normally.)

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index

Paul Hansen
Re: High Definition
on Apr 1, 2013 at 4:49:37 pm

Thanks, Alan... will give it a try!

compulsively creative


Return to posts index

Paul Hansen
Re: High Definition
on Apr 1, 2013 at 4:54:41 pm

Thanks again, Alan... That did the trick. Rendered in MPG2 and it came out the size I wanted!

compulsively creative


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]