FORUMS: list search recent posts

Unacceptable rendering quality

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Terry Stephens
Unacceptable rendering quality
on Oct 15, 2012 at 2:20:29 pm

I'm using Corel Videstudio and if I render a effect with the background off. The chroma-key in my Nle won't allow for a compleate display of the rendered effects!
Not in trial version of Premier Pro CS6 either!
If I render with the background enabled the video quality is very POOR even though it did render through the PILrender in 1920x1080.
I want this program but not if I can't get full HD.
Thank You for any feedback!!
Dell computer with AMD graphics card.It will only render with software rendering.Not a great computer but Partical Illusion is the only program that won't render Great HD.


Return to posts index

Alan Lorence
Re: Unacceptable rendering quality
on Oct 15, 2012 at 2:37:54 pm

I suspect you're interpreting the footage wrong in your NLE.

In pI, uncheck the "remove black background" option when you save output with alpha channel.

If that's not the problem, please post an example of the poorly rendered output.

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index

Terry Stephens
Re: Unacceptable rendering quality
on Oct 15, 2012 at 3:54:16 pm

Thanks for reply! Not sure where you uncheck remove black background.
Befor rendering I see no option "remove black background"
Is it done in the window that you open a video file for your project?
I'm a novice that might not even word somethings correctly.
Thanks for your time!!!
Plus when I do go to render The only box that opens with alpha channel options is "output options" but the alpha part is not selectable "text grayed out" so to speak.
Seems rendering with alpha would be the way to go but I can't seem to make that happen.
I have tryed several times so I don't waste your time but nothing jumps out.


Return to posts index


Alan Lorence
Re: Unacceptable rendering quality
on Oct 15, 2012 at 3:58:02 pm

Choose an output format that supports transparency, like PNG image sequence, or use an AVI codec that supports it, like Lagarith or HuffYUV. You could try "uncompressed" but it may not work and creates HUGE files.

Then the "save alpha" option will be available. After doing this you won't need to use your NLE keyer.

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index

Terry Stephens
Re: Unacceptable rendering quality
on Oct 15, 2012 at 4:54:06 pm

Went with Lagarith codec and it offers alpha so I selected it and it still don't work."black recorded"
Tryed with and without save black background.
Even unchecked save alpha channel.
Saved as png and alpha works

I'd go with being able to convert png to video but render seemed to take a long time creating all those png's.
How can I convert png's to video?
Premier Pro didn't have any luck with new codec either.you already helped a lot THANKS


Return to posts index

Alan Lorence
Re: Unacceptable rendering quality
on Oct 15, 2012 at 6:31:43 pm

If I remember right, Lagarith won't save alpha until you configure it to. In the pI dialog that allows you to select the codec, click the "configure" button (or whatever it's called) after selecting Lagarith. Then make sure that the codec is set to output alpha (RGBA).

Then checking "Save alpha" should actually save the transparency information. You can test it by bringing the rendered video into a new pI project as background image, changing the background color of the stage to something other than black, and you should see the transparent areas.

If it's transparent in pI but not in your editor, you're missing something in your editor.

Premiere and every other NLE should be able to load a PNG sequence as a video.

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index


Terry Stephens
Re: Unacceptable rendering quality
on Oct 15, 2012 at 6:50:48 pm

You are AWESOME!!!
Changing codec to RGBA did it!!!
You made my day and then some.I have been trying to get a handle on this for at least 3 full days now.
Creative Cow tutorials have helped me greatly also.
Now I get to have some fun!!!!
Thanks Again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]