FORUMS: list search recent posts

Background plays in slow motion

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bart Molen
Background plays in slow motion
on Apr 26, 2012 at 8:06:52 am

Hello

I am having issues with my background clips playing in slow motion. While searching for answers ,I came across an old post. Basically the post informed me that this software was not support with Window 7 64 bit.

Is this still the case? If not any suggestions why my clips are in slow motion?

Original post here: http://forums.creativecow.net/thread/23/861877

Corel Software Tutorials


Return to posts index

Alan Lorence
Re: Background plays in slow motion
on Apr 27, 2012 at 2:36:32 pm

There are a couple of issues here. First, what format is the video? pI3 (on any version of Windows) has better AVI support than WMV support I think, although the difference is probably in if you have the "use new method of loading AVIs" preference checked or not. If it's not checked, you won't be able to load DV AVIs, but I think you'll get better performance when loading other AVI files. WMV always uses the "new" method of loading, which has support for more formats but is slower.

There could also be OpenGL issues when drawing the frame. The "do not use texture RAM for bg images" Preference is the one that controls this. Try it both checked and unchecked and see if it makes a difference in framerates when no emitter is present.

Hope this helps.

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index


Bart Molen
Re: Background plays in slow motion
on Apr 27, 2012 at 3:21:20 pm

Hello Alan


My format is AVI (compressed). I have "do not use texture RAM for bg images" un-checked. I tried both checked and un-checked "use new method of loading AVIs".

I also tried using WMV format with no luck either.

gripps.net


Return to posts index


Alan Lorence
Re: Background plays in slow motion
on Apr 27, 2012 at 3:31:44 pm

Have you tried a JPG image sequence yet?

What resolution are you working at? Is this 1920x1080 you're loading?

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index

Bart Molen
Re: Background plays in slow motion
on Apr 27, 2012 at 4:05:28 pm

My orginal format was QuickTime 848x480, Since then using Adobe Media Encoder I have tried AVI in many types of compression including Cinepak and Lagarith.

Not sure what you mean jpg image sequence, do you mean convert my clip into a bunch of images?


Thanks

gripps.net


Return to posts index

Bart Molen
Re: Background plays in slow motion
on Apr 27, 2012 at 4:19:06 pm

Forgot to mention, I have zero problem using windows xp. Same clip I use in Window7 64bit.

gripps.net


Return to posts index


Bart Molen
Re: Background plays in slow motion
on Apr 28, 2012 at 5:40:43 am

An update: This morning I purchased A new Thinkpad T420 window7 (64bit). I installed PI. Using the same clip, hoping different results. However this was not the case. I have since tried different clips and all results the same, slow motion.

Could it be that it might be window 7 related?


Thanks for any input.

http://www.gripps.net/


Return to posts index

Alan Lorence
Re: Background plays in slow motion
on Apr 30, 2012 at 2:46:33 pm

It appears to be. Did you try an image sequence instead of a movie file?

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index

Bart Molen
Re: Background plays in slow motion
on May 1, 2012 at 1:17:55 am

Hi Alan

No issues with image sequence. Even though my clip plays slow, when I save output and use in my editing software it plays as normal.

In one of my tutorials you can see my clip moving slow






For now I informed my viewers I turned off hardware acceleration.

Thanks for helping.

http://www.gripps.net/
http://www.youtube.com/user/gripps2211?feature=mhee


Return to posts index


Bart Molen
Re: Background plays in slow motion
on May 2, 2012 at 4:52:42 pm

Meant to say No, same issues with image sequence

http://www.gripps.net/
http://www.youtube.com/user/gripps2211?feature=mhee


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]