FORUMS: list search recent posts

Particle Illusion 3.02 Rendering

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
santiago salgado
Particle Illusion 3.02 Rendering
on Jan 21, 2012 at 8:19:49 am

I render my pictures with the emitters as an .avi movie but the resulting pictures (after rendering) are bigger heads and bigger bodies; it is like the people on the pictures gain 20 pounds.
Furthermore I cannot render in .WMV because it cannot locate the input picture.


Return to posts index

Alan Lorence
Re: Particle Illusion 3.02 Rendering
on Jan 23, 2012 at 2:12:06 pm

What AVI codec are you using? I'd suggest DivX or Lagarith.

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index

santiago salgado
Re: Particle Illusion 3.02 Rendering
on Jan 25, 2012 at 6:38:09 am

thank you .
I changed my codec to Xvid MPEG-4 codec and now the people render fine. I was very happy about it and I got so exited that I started using blockers AND ... the Blockers do not render. Within the program (Particle Illusion) the blockers works fine but when I render the .avi movie the blockers do not render. Please could you give some ideas on how to solve this issue?

Thank you for your fast answer to my firs post.

I look forward for your advices.

Santiago


Return to posts index


Alan Lorence
Re: Particle Illusion 3.02 Rendering
on Jan 25, 2012 at 12:49:43 pm

You are using an old version of particleIllusion (3.0.4 is the latest on Windows) so that may fix the problem. It's a bug in pIllusionRender... I can't remember if that's been fixed yet or if it's still on the list.

Alan.

....................
Alan Lorence
Product Manager
GenArts, Inc.
http://www.genarts.com
http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]