FORUMS: list search recent posts

Incorrect alpha in Sony Vegas

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Norbert Szilagyi
Incorrect alpha in Sony Vegas
on Sep 28, 2011 at 6:20:16 am

Dear CreativeCOW,

First of all accept my apology if this question has been answered before, I have tried to find a solution on the site yesterday night but without success.

My problem is that I cannot render particles out properly from Particle Illusion then show them in Sony Vegas properly. The exact problem is the next:

I select the particular effect in PI then render it out. (Alpha Channel saved and black rendered out from RGB channels )

Then I import the sequence or avi file into Sony Vegas, set the alpha channel to Straight and here is where my problems start.

If I put the imported material onto the blank timeline the effect shows perfect on black background but when I position it over the desired background video material the effect shows incorrectly, most of it disappears like the alpha channel is wrong or something. I have tried to import and export in many different ways such as leaving the black in RGB channels, using tga, png sequences, change the alpha channel option to luminated in Vegas but nothing helped.

The Details:
I am using Particle Illusion 3.0.2
Sony Vegas Movie Studio Platinum 8.0

Hope someone can help because I think I have tried everything but no luck.

Best Regards
Norbert


Return to posts index

Alan Lorence
Re: Incorrect alpha in Sony Vegas
on Sep 28, 2011 at 2:43:08 pm

Have you tried viewing the sequence in another application? That will tell us if the problem is with the output file itself, or with a Vegas setting or something else.

If you don't have another application, just load the sequence into particleIllusion as a background image for a layer and turn on transparency. If the alpha is wrong there, try a new particleIllusion project with a much smaller stage size, like 320 x 240 and save with the same alpha settings as before. If this small project works fine, then the problem is most likely with pIllusionRender, the app that launches for large renders.

First thing is to make sure you're using the latest version (check the downloads - updates page on the wondertouch website). If you are, then launch pIllusionRender manually, and click the "options" button and turn off hardware acceleration.

If the problem is not in pIRender (the images look fine when viewed with alpha in another app or particleIllusion) then it's just a matter of getting the setting correct in Vegas.

Alan.

http://www.wondertouch.com


Return to posts index

Norbert Szilagyi
Re: Incorrect alpha in Sony Vegas
on Sep 28, 2011 at 4:33:18 pm

Thank you very much for the help! Rescaling to much smaller size actually helped. I just made the project size to half and everything shows beautifully!

Thank you very much again!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]